*
The moose likes BEA/Weblogic and the fly likes warning in wls_install.log Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "warning in wls_install.log" Watch "warning in wls_install.log" New topic
Author

warning in wls_install.log

Amitav Chowdhury
Greenhorn

Joined: Nov 13, 2009
Posts: 10
I am trying to install WebLogic 11g R1 silently, and the installation completes successfully. However I am getting a lot of warning messages in the wls_install.log file.
Any idea why these warnings are being generated? Below are a few messages from the install log:

2010-04-20 21:27:50,689 INFO [readSilentXML] com.bea.plateng.wizard.installer.common.parsers.TemplateParser - Silent xml file processed successfully...
2010-04-20 21:27:55,658 WARN [getArchivesFromTree] com.bea.cie.gpr.internal.feature.FeatureCatalogImpl - Unable to locate feature corresponding to feature reference: <xml-fragment feature="weblogic.client.modules" feature-version="10.3.2.0"/>
2010-04-20 21:27:55,660 WARN [getArchivesFromTree] com.bea.cie.gpr.internal.feature.FeatureCatalogImpl - Unable to locate feature corresponding to feature reference: <xml-fragment feature="weblogic.client.modules.L10N" feature-version="10.3.2.0"/>
2010-04-20 21:27:55,664 WARN [getArchivesFromTree] com.bea.cie.gpr.internal.feature.FeatureCatalogImpl - Unable to locate feature corresponding to feature reference: <xml-fragment feature="weblogic.server.modules" feature-version="10.3.2.0"/>
2010-04-20 21:27:55,667 WARN [getArchivesFromTree] com.bea.cie.gpr.internal.feature.FeatureCatalogImpl - Unable to locate feature corresponding to feature reference: <xml-fragment feature="weblogic.server.modules.L10N" feature-version="10.3.2.0"/>
2010-04-20 21:27:55,670 WARN [getArchivesFromTree] com.bea.cie.gpr.internal.feature.FeatureCatalogImpl - Unable to locate feature corresponding to feature reference: <xml-fragment feature="weblogic.server.modules.extra" feature-version="10.3.2.0"/>
Lavanya Halliwell
Ranch Hand

Joined: Apr 09, 2010
Posts: 57
I just installed the Weblogic 10.3.2 (I think this is 11g), and managed to get it working. even though you have errors, are you able to start the server? view the admin console? deploy a simple war file? deploy a simple web service? (take in a string, modify it, print out modification)

if you can do this you should be fine, I haven't seen those errors.

good luck!
 
Consider Paul's rocket mass heater.
 
subject: warning in wls_install.log
 
Similar Threads
Jboss keep throwing warning messages in server.log
Cannot initialize endpoint : error is : Java heap space|#] and server won't start
Could not find HelloAndroid.apk!
some internal library in Hibernate logs even though logging is set to error.
Page not found