Two Laptop Bag*
The moose likes Other Java Products and Servers and the fly likes Last version of MyEclipse which uses Maven 2 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Other Java Products and Servers
Bookmark "Last version of MyEclipse which uses Maven 2" Watch "Last version of MyEclipse which uses Maven 2" New topic
Author

Last version of MyEclipse which uses Maven 2

Radu Mircea
Ranch Hand

Joined: Jun 14, 2009
Posts: 45
Hi ,

Does somebody knows which is the last version of of MyEclipse which uses Maven 2 ?

Actually i am using MyEclipse 8.5 but it has some conflicts with Maven 2 which is used in our projects (i heard that MyEclipse 8.5 uses Maven 3 so this could be a reason).

I am interested in changing this version of MyEclipse to the last one which uses Maven 2.

I am also looking on their web site but i could not figured out about this.

Please if you have an idea about this, give me a hand.

Thanks,
Radu
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Last version of MyEclipse which uses Maven 2