aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Need Eclipse Ganemede 3.4.1 Version Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Need Eclipse Ganemede 3.4.1 Version" Watch "Need Eclipse Ganemede 3.4.1 Version" New topic
Author

Need Eclipse Ganemede 3.4.1 Version

Nagu Spartan
Ranch Hand

Joined: Jan 08, 2010
Posts: 40
Hi

Can you please send me the link to download Eclipse Ganemede 3.4.1 Version For Windows 7 32-bit OS.
I need 3.4.1 exact version. In ganemede Eclipse Website, there is 3.4.2 version is currently available. But i need 3.4.1 version. Where can i downlaod the version 3.4.1.

Thanks
Nagarajan T.


Thanks & Regards,
Nagarajan T.
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

Why?

http://mirror.ousli.org/eclipse/downloads/drops/R-3.4.1-200809111700/index.php
Nagu Spartan
Ranch Hand

Joined: Jan 08, 2010
Posts: 40
I am using Eclipse Ganemede 3.4.1 for j2ee projects. now i changed new PC. In my old PC lot of virus. So, i want to download the same version for J2ee Eclipse Ganemedy. Can you please send me the link to download link for the same.

Thanks in Advance.

Nagarajan T.


David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

I'm asking why you think you need the exact same version. It's an IDE: what matters are the plugins (possibly), and the JDK you use for compilation. I find it really difficult to believe you really need precisely 3.4.1; I'd need to be convinced.
Nagu Spartan
Ranch Hand

Joined: Jan 08, 2010
Posts: 40
In latest version of Eclipse Ganemedy , i hope it will take Automatically JRE 1.6. But in my project supported for JRE 1.5. if i use JRE1.6 means i have to change some Configuration. That is the reason only i need Eclipse j2ee Ganemedy 3.4.1 version.

Thanks
Nagarajan T.

David Newton wrote:I'm asking why you think you need the exact same version. It's an IDE: what matters are the plugins (possibly), and the JDK you use for compilation. I find it really difficult to believe you really need precisely 3.4.1; I'd need to be convinced.
Jaikiran Pai
Marshal

Joined: Jul 20, 2005
Posts: 10210
    
166

Nagu Spartan wrote:In latest version of Eclipse Ganemedy , i hope it will take Automatically JRE 1.6. But in my project supported for JRE 1.5. if i use JRE1.6 means i have to change some Configuration.


That's not a big configuration to change. Also it's just one time change. Anyway, from what I remember, Eclipse picks up JAVA_HOME value to use as the default JDK for its workspace. So if you set JAVA_HOME to point to JDK1.5, I think you should be fine.


[My Blog] [JavaRanch Journal]
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

Agreed, although I'd configure the compilation JDK inside Eclipse rather than rely on JAVA_HOME or JDK_HOME (or whatever).
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Need Eclipse Ganemede 3.4.1 Version