This week's book giveaways are in the Java EE and JavaScript forums.
We're giving away four copies each of The Java EE 7 Tutorial Volume 1 or Volume 2(winners choice) and jQuery UI in Action and have the authors on-line!
See this thread and this one for details.
The moose likes Websphere and the fly likes CDATA in WCM spots Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "CDATA in WCM spots" Watch "CDATA in WCM spots" New topic
Author

CDATA in WCM spots

Didier McGillis
Greenhorn

Joined: Mar 06, 2002
Posts: 27
First off I dont know if the term WCM spot is universal in the WebSphere world. So what I mean by WCM spot is a content block that is loaded from WCM into the template and displayed on the website. So a little background we were given a site by the parent company, very little input and very little documentation. So we are learning as we are going. One issue I am having and I dont have access to the developers so I figured I might find some help here.

I am copying and pasting a small js snippet from a pixel vendor into a spot where we place our tracking pixels. I have a billion of them, however this one is having an issue. I have been told to use a certain snippet which starts with...



every time I post a snippet with ><![CDATA[ the WCM spot does not load, is there some known issue with ><![CDATA[ that WCM doesnt like? Is there a work around as I have been told to use this specific snippet and not their older snippet.

using : IBM WebSphere Portal 6.0.1.4>
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: CDATA in WCM spots