aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes easy eclipse 1.2.2 , is it support tomcat 6.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "easy eclipse 1.2.2 , is it support tomcat 6.0" Watch "easy eclipse 1.2.2 , is it support tomcat 6.0" New topic
Author

easy eclipse 1.2.2 , is it support tomcat 6.0

mohan cheepu
Ranch Hand

Joined: Nov 15, 2007
Posts: 49
hi,

easy eclipse 1.2.2 , is it support tomcat 6.0.

Thanks
mohan
Rob Spoor
Sheriff

Joined: Oct 27, 2005
Posts: 19762
    
  20

Moving to IDEs.


SCJP 1.4 - SCJP 6 - SCWCD 5 - OCEEJBD 6
How To Ask Questions How To Answer Questions
mohan cheepu
Ranch Hand

Joined: Nov 15, 2007
Posts: 49

Thanks for giving reply
I have to use easy eclipse 1.2.2. so is it support tomcat 6.0
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

Since it's based on Eclipse, it may allow the configuration of a JDK and Tomcat version of your choice. That said, it's based on a really old version of Eclipse (3.2). I don't see any advantage to using it.
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: easy eclipse 1.2.2 , is it support tomcat 6.0