my dog learned polymorphism*
The moose likes Cattle Drive and the fly likes cattle drive requirements Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » This Site » Cattle Drive
Bookmark "cattle drive requirements" Watch "cattle drive requirements" New topic
Author

cattle drive requirements

Patrick van Zandbeek
Ranch Hand

Joined: Aug 17, 2005
Posts: 37
Hi,

I'm interested in joining the Nitpicking but I see that the book Just Java and the jdk 1.4 are required.

I have the 2nd edition Head First Java book that I'm learning from and have the 1.5 sdk (or 5.0 or tiger or whatever the is the java marketing term flavour of the week). Is that ok too or does it have to be with the 1.4 sdk and is the other book really required?

Thank you.


u is a letter, not a word.
Marilyn de Queiroz
Sheriff

Joined: Jul 22, 2000
Posts: 9044
    
  10
Just Java is not required. You can use tiger, but you can't use the new features (such as autoboxing). Any code you submit must be compilable using v1.4 (at this point in time).

Thanks for asking.
[ August 21, 2005: Message edited by: Marilyn de Queiroz ]

JavaBeginnersFaq
"Yesterday is history, tomorrow is a mystery, and today is a gift; that's why they call it the present." Eleanor Roosevelt
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: cattle drive requirements
 
Similar Threads
Preparation for SCJP
a question about j2ee server
Need Help
SDK 1.3 vs 1.4
Tomcat installation help please!!!!!