• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

catalina.bat ans setclasspath.bath missing ... error while adding tomcat to netbeans IDE 6.9

 
Lalit Mehra
Ranch Hand
Posts: 384
Eclipse IDE Firefox Browser Java
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator



when i am adding the tomcat server using the wizard i am getting this error ...

i have installed tomcat from the installation pack ...

please guide me through as i have already googled a lot ...

thanks in advance
 
Misha Ver
Ranch Hand
Posts: 470
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm not sure what do you mean by "i have installed tomcat from the installation pack", but I would just follow the instructions provided in the error message.
 
Lalit Mehra
Ranch Hand
Posts: 384
Eclipse IDE Firefox Browser Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Misha Ver wrote:I'm not sure what do you mean by "i have installed tomcat from the installation pack", but I would just follow the instructions provided in the error message.


well that's what i asked ... what does that means buddy ...

anyways the problem is solved now ... i installed the netbeans package which included tomcat in it rather than installing tomcat from the tomcat installation pack
 
Sujith Raghav
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Lalit Mehra wrote:


when i am adding the tomcat server using the wizard i am getting this error ...

i have installed tomcat from the installation pack ...

please guide me through as i have already googled a lot ...

thanks in advance
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic