aspose file tools*
The moose likes JForum and the fly likes How to run JForum on netbeans 6.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Products » JForum
Bookmark "How to run JForum on netbeans 6.1" Watch "How to run JForum on netbeans 6.1" New topic
Author

How to run JForum on netbeans 6.1

Hrishikesh Maluskar
Ranch Hand

Joined: Jun 19, 2008
Posts: 115
i am not able to run JForum on netbeans , it always shows "page cannot be displayed" instead of install.jsp page.


SCJP 1.5
www.licexpadvice.com
Ulf Dittmer
Marshal

Joined: Mar 22, 2005
Posts: 42276
    
  64
I'm not familiar with how NetBeans run web apps, but have you tried running it in a standalone Tomcat server? Then you could check the log files for what the actual problem is. I'd also guess that log messages are saved or displayed somewhere when run inside of NetBeans.


Ping & DNS - my free Android networking tools app
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

Agreed; check the logs. Sounds like a deployment issue at this point, although you've given zero information we can use to help.
Hrishikesh Maluskar
Ranch Hand

Joined: Jun 19, 2008
Posts: 115
Actually i have made an application in Struts2 . I want to provide forums in it using JForum , also i want to change the look and feel of it. Can this be done.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: How to run JForum on netbeans 6.1