Win a copy of Clojure in Action this week in the Clojure forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Java's code conversions - How could I name a boolean variable?

 
André Asantos
Ranch Hand
Posts: 234
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Java's code conversions - How could I name a boolean variable?

1 - boolean isReadyWork;

or

2 - boolean readyWork;

Thanks in advance!
André AS
 
saipraneeth nallapareddy
Ranch Hand
Posts: 159
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
the first approach is mostly preffered in java bean method signatures(java naming convention)
boolean isReadyWork(){}

for declaring a boolean variable you can just stick to camel case in your scenario readyWork is apt.
 
André Asantos
Ranch Hand
Posts: 234
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thank you so much...
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic