This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes BEA/Weblogic and the fly likes Problem Deploying Liferay in WebLogic 10.3.3... Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Problem Deploying Liferay in WebLogic 10.3.3..." Watch "Problem Deploying Liferay in WebLogic 10.3.3..." New topic
Author

Problem Deploying Liferay in WebLogic 10.3.3...

Somnath Mallick
Ranch Hand

Joined: Mar 04, 2009
Posts: 477
Hi Everyone,

I dont know whether I should be posting this in the Portal section or here. I am trying to install Liferay 5.2.3 Portal on WebLogic 10.3.3. Now i have done the installation steps as necessary, but when i deploy the liferay war file and start the application, i get an error and the State of the application remains hung in the "start Running". The AdminServer.log says:

 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem Deploying Liferay in WebLogic 10.3.3...
 
Similar Threads
error while Deploying the enterprise archive.
Trying to deploy application in Weblogic 10.0 !!!!
Error during deployment
ClassNotFoundException during deploying the EAR
Problems Installing Liferay 5.2.3 on WebLogic 10.3.3...