Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Websphere 6.1 application security enabled but not able to login to application

 
vijay jamadade
Ranch Hand
Posts: 243
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,

For my application I am using application security provided by websphere 6.1. For that I enabled the server and application security. My machine is in my companies domain so when i search users and groups to map to the roles of my application it searches for whole domain of my company for users and gets hang.

I want websphere to search the users for local os only which i tried by changing the realm in user-registries to my computer name but still it gets the same things done. It is first searching the domain, How can I avoid to search domain and prioritize the search to local os so that i can assign the users created in local os registry.

Thanks in advance.
 
Kadapa Reddy
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

You have to use federated repositories while you are configuring the security and you have to define primary admin user to log into console.
Then create groups and users.

The moment you loginto the aplication, websphere prompts you to enter uid/pwd, if you don't have any login page.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic