aspose file tools*
The moose likes Websphere and the fly likes Websphere 6.1 application security enabled but not able to login to application Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "Websphere 6.1 application security enabled but not able to login to application" Watch "Websphere 6.1 application security enabled but not able to login to application" New topic
Author

Websphere 6.1 application security enabled but not able to login to application

vijay jamadade
Ranch Hand

Joined: May 12, 2008
Posts: 241
Hi all,

For my application I am using application security provided by websphere 6.1. For that I enabled the server and application security. My machine is in my companies domain so when i search users and groups to map to the roles of my application it searches for whole domain of my company for users and gets hang.

I want websphere to search the users for local os only which i tried by changing the realm in user-registries to my computer name but still it gets the same things done. It is first searching the domain, How can I avoid to search domain and prioritize the search to local os so that i can assign the users created in local os registry.

Thanks in advance.


Regards, Vijay Jamadade.
( Nothing is Impossible.)
Kadapa Reddy
Greenhorn

Joined: Jul 13, 2010
Posts: 10
Hi

You have to use federated repositories while you are configuring the security and you have to define primary admin user to log into console.
Then create groups and users.

The moment you loginto the aplication, websphere prompts you to enter uid/pwd, if you don't have any login page.
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Websphere 6.1 application security enabled but not able to login to application