aspose file tools*
The moose likes Groovy and the fly likes [PDF plugin] Having problems with instalation Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Languages » Groovy
Bookmark "[PDF plugin] Having problems with instalation" Watch "[PDF plugin] Having problems with instalation" New topic
Author

[PDF plugin] Having problems with instalation

Karol Litwinczuk
Greenhorn

Joined: Jun 11, 2010
Posts: 13
Yes, that's me, one more time today. My app need to make the PDFs from datbase data it's collect, so I started to look for PDF rendering plugin and easily come to this one. Problem is that in now version it's SNAPSHOT of 0.5, with no plugins files unpacking in project directory. Tried to make some GSP's to render documnet, but nothing works ( obviosuly, as plugin isn't really installed ). So I gone to look for alternative solutions and come to plugins that rendes XML and GSPs - problem is that I need highly complex PDF files mangment, like special fonts, spaces between the fields etc. And those other plugins don't have this kind of useablity. There is always the iText library, but as the first plugin is nice and easy implementation for Grails of it, I would rather go with that.

I tried to get the version 0.4.5 but it's also don't want to intall with mine Grails 1.3.3 application. Any ideas what to do?

Here is error massage from version 0.4.5 instaltion:

 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: [PDF plugin] Having problems with instalation