Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

couldn't send request to the server.404 error recieving

 
sameera dilhan
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
this is the first time um hosting a java website.i can't send request to the server.when i developing the app on my machine,it works properly.but after i upload files to the server 404 error happens.please help me out.

this is the link.try to log in. you'll see.

http://alibroscars.com/admin.jsp

server version :- tomcat 5.5
java version :- 1.5

please help me..

regards..,
Samma
 
Alpesh Padra
Ranch Hand
Posts: 41
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Its working. I tried just now.
 
Nilesh Miskin
Ranch Hand
Posts: 44
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It gave me a 404 error ...
http://alibroscars.com/AdminLogin not found
Check your deployment descriptor to see if servlet mapping as well as authentication & authorization related info for the relevent servlet is fine.
 
sameera dilhan
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
its working on my PC(localhost). but not on the server.please help me guys.... !!!

thnx for replies ny.
 
Swastik Dey
Rancher
Posts: 1603
5
Android Java Java ME
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I just clicked the link and its working.
 
Jigar Naik
Ranch Hand
Posts: 762
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Its giving me a blank page...
 
Fiorenza Oppici
Ranch Hand
Posts: 38
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I get an admin login form. seem your site is working.
 
Fiorenza Oppici
Ranch Hand
Posts: 38
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Nilesh Miskin wrote:It gave me a 404 error ...
http://alibroscars.com/AdminLogin not found
Check your deployment descriptor to see if servlet mapping as well as authentication & authorization related info for the relevent servlet is fine.


but he gave us a different URL, which is working.
http://alibroscars.com/admin.jsp

 
Kaustubh G Sharma
Ranch Hand
Posts: 1283
Chrome Java Netbeans IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Congratulations

The link is working fine
Hurry
 
Nilesh Miskin
Ranch Hand
Posts: 44
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Fiorenza Oppici wrote:
Nilesh Miskin wrote:It gave me a 404 error ...
http://alibroscars.com/AdminLogin not found
Check your deployment descriptor to see if servlet mapping as well as authentication & authorization related info for the relevent servlet is fine.


but he gave us a different URL, which is working.
http://alibroscars.com/admin.jsp


Well, i tried logging in on http://alibroscars.com/admin.jsp which led me to a 404 error with URL http://alibroscars.com/AdminLogin.

I used a random userid & passward & expected the website to handle the authentication gracefully; which it didn't.
 
sameera dilhan
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
guys guys..., 404 occurs when you try to login in to admin panel.
 
David Newton
Author
Rancher
Posts: 12617
IntelliJ IDE Ruby
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
How are we supposed to help? You've given almost no information other than a link and the HTTP error code it gives.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic