• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

WAS 7 with JDK 1.5

 
savitha vinod
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Is WAS 7 compatible with JDK 1.5
 
Deepak Pant
Ranch Hand
Posts: 446
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am using WAS7 with JDK 1.6.x. I know for sure that WAS 6.1 was using JDK 1.5
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34071
331
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes.

WebSphere 6 = Java 1.4, JEE 1.4
WebSphere 6.1 = Java 5, JEE 1.4
WebSphere 7 = Java 6, JEE 5
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic