permaculture playing cards*
The moose likes Other Java Products and Servers and the fly likes Not able to install Sun One web server Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Other Java Products and Servers
Bookmark "Not able to install Sun One web server " Watch "Not able to install Sun One web server " New topic
Author

Not able to install Sun One web server

kalle suresh
Ranch Hand

Joined: Nov 20, 2007
Posts: 48
Hi,

I am not able to install Sun One Web server, experiencing the below error

Java version is too old . No luck even after installing latest version of JDK.

Thank you
Joachim Rohde
Ranch Hand

Joined: Nov 27, 2006
Posts: 423

Make sure that no old JRE / JDKs are in the classpath. You can check via "java -version" from the command line, which Java version is used.
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Not able to install Sun One web server