aspose file tools*
The moose likes BEA/Weblogic and the fly likes A problem apear on weblogic 10.3,but tomcat is worked Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "A problem apear on weblogic 10.3,but tomcat is worked" Watch "A problem apear on weblogic 10.3,but tomcat is worked" New topic
Author

A problem apear on weblogic 10.3,but tomcat is worked

zhiquan mai
Greenhorn

Joined: Sep 02, 2010
Posts: 5
I use myeclispe to build the webservice client. I run the service on tomcat5.0. It work successily.But I deploy on weblogic 10.3,when the client run the method,it apear a problem like this


I search many infomation. Somebody said it is that weblogic' Qname.class come into conflict with stax-api-1.0.1.jar
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: A problem apear on weblogic 10.3,but tomcat is worked