It's not a secret anymore!*
The moose likes IDEs, Version Control and other tools and the fly likes How to solve Bad Version of class under Eclipse IDe Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "How to solve Bad Version of class under Eclipse IDe " Watch "How to solve Bad Version of class under Eclipse IDe " New topic
Author

How to solve Bad Version of class under Eclipse IDe

Ravi Kiran Va
Ranch Hand

Joined: Apr 18, 2009
Posts: 2234


Hi ,

I am using MyEclipse 6.0 as my iDE .

I changed my code to compile under java.15 version (by changing the Java Compiler Options to 1.5 under Java Compiler Settings of Eclipse)

But Still it is throwing a Error , saying Bad Version of class

Please help , why this re compiling isn't working actually ?

Thanks in advance .


Save India From Corruption - Anna Hazare.
Rene Larsen
Ranch Hand

Joined: Oct 12, 2001
Posts: 1179

Are you getting the error when compiling, or when running the code ??

Which version of JDK are you using to compile ?? and the run your code ??


Regards, Rene Larsen
Dropbox Invite
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: How to solve Bad Version of class under Eclipse IDe
 
Similar Threads
checking eclipse version
compareToIgnoreCase() problem
java 5.0 and Array Lists
IDE for EJB30
jsp error