Meaningless Drivel is fun!*
The moose likes Struts and the fly likes problem in printing the values Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of OCM Java EE 6 Enterprise Architect Exam Guide this week in the OCMJEA forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "problem in printing the values" Watch "problem in printing the values" New topic
Author

problem in printing the values

madhuri kunchala
Ranch Hand

Joined: Mar 30, 2010
Posts: 350
hi,
in my application im using Struts2..i had developed jsp pages..if i enter the values in page...im just printing the values that are entered in jsp page..i used setter and getter methods..but the values are not printed in the console..can any one help me out
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

Be serious: how do you expect anybody to help when you've provided no information?
madhuri kunchala
Ranch Hand

Joined: Mar 30, 2010
Posts: 350
im getting error as follows
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

And the magic by which I shall debug your code I cannot see is... what?
madhuri kunchala
Ranch Hand

Joined: Mar 30, 2010
Posts: 350
i didnt get what you are saying
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

I'm asking how you could expect anyone to debug code they cannot see.
madhuri kunchala
Ranch Hand

Joined: Mar 30, 2010
Posts: 350
here is the jsp page


struts.xml file
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617


So where's that template?
madhuri kunchala
Ranch Hand

Joined: Mar 30, 2010
Posts: 350
i didnt used any template, i had used that one because in my form i used <div> tags..if i didnt use that im unable to open another <div> after click that to on other page..if i remove that it is showing in the same page
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

Read the documentation for the "openTemplate" page. And themes. How are you defining the default theme?
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: problem in printing the values