File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

not able to integrate Spring with Eclipse

 
Rajeev roushan sharma
Ranch Hand
Posts: 50
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am using Version: 3.4.0

URL used to integrate spring : http://www.springsource.org/update/e3.4

Getting below error while trying to install below errors:
Cannot complete the request. See the details.
Equinox p2 Provisioning is already installed, so an update will be performed instead.
Eclipse Platform is already installed, so an update will be performed instead.
Eclipse Java Development Tools is already installed, so an update will be performed instead.
Eclipse Help System is already installed, so an update will be performed instead.
Eclipse RCP is already installed, so an update will be performed instead.
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.persistence.sdo.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.persistence.jpa.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.wikitext_feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.net/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.net/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common.fproj.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.3.2.I20100208,3.4.0)
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.3.2.I20100208,3.4.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.jira.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.common.fproj.enablement.jdt.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.codehaus.groovy.eclipse.feature.feature.group/2.0.0
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.jira_feature.feature.group/[3.3.2.I20100208,3.4.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.server_adapters.ext.feature.feature.group/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.contribution.xref.feature.group/[2.0.1,3.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ajdt.feature.group/[2.0.1,3.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.jira.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.soap/[3.2.0,4.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.contribution.weaving.feature.group/[2.0.1,3.0.0)
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.persistence.moxy.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xsl.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide.application/[1.0.101.M20090826-0800,1.0.101.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide.application/[1.0.0.I20080603-2000,1.0.0.I20080603-2000]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.discovery.ui/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.net/[3.3.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.net/[3.3.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.discovery.core/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.jira.core/[3.3.2,3.4.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatesite/[1.0.101.R35x_20100105,1.0.101.R35x_20100105]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatesite/[1.0.0.v20080529-1800,1.0.0.v20080529-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.editors/[3.5.0.v20090527-2000,3.5.0.v20090527-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.editors/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.core/[1.0.101.R35x_v20090819,1.0.101.R35x_v20090819]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.core/[1.0.0.v20080530-1237,1.0.0.v20080530-1237]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.presentations.r21/[3.2.100.M20091015-0930,3.2.100.M20091015-0930]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.presentations.r21/[3.2.100.I20080512-2000,3.2.100.I20080512-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.jarprocessor/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.jarprocessor/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.visualiser 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.visualiser.interfaces/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.ui/[3.5.0.I20090430-0408,3.5.0.I20090430-0408]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.ui/[3.4.0.I20080604,3.4.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.3.2.I20100208,3.4.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.cheatsheets/[3.3.200.v20090526,3.3.200.v20090526]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.cheatsheets/[3.3.100.v20080508,3.3.100.v20080508]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro/[3.3.2.v20100111_35x,3.3.2.v20100111_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro/[3.2.200.v20080610,3.2.200.v20080610]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.scheduler/[3.2.200.v20081127,3.2.200.v20081127]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.scheduler/[3.2.100.v20080404,3.2.100.v20080404]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.reconciler.dropins/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.reconciler.dropins/[1.0.0.v20080611,1.0.0.v20080611]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.3.2.I20100208,3.4.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.engine/[1.0.102.R35x_v20091117,1.0.102.R35x_v20091117]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.engine/[1.0.0.v20080522-1735,1.0.0.v20080522-1735]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide/[3.5.2.M20100113-0800,3.5.2.M20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide/[3.4.0.I20080606-1300,3.4.0.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.net/[1.2.1.r35x_20090812-1200,1.2.1.r35x_20090812-1200]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.net/[1.0.0.I20080605,1.0.0.I20080605]] can be satisfied.
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.xref 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.ajdt.core/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.win32.x86/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.win32.x86/[1.0.0.v20080529-1600,1.0.0.v20080529-1600]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.compare/[3.5.2.r35x_20100113-0800,3.5.2.r35x_20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.compare/[3.4.0.I20080604,3.4.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources/[3.5.2.R35x_v20091203-1235,3.5.2.R35x_v20091203-1235]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources/[3.4.0.v20080604-1400,3.4.0.v20080604-1400]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.2.1.r35x_20090812-1200,1.2.1.r35x_20090812-1200]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.1.0.I20080604,1.1.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.appserver/[3.1.400.v20090429_1800,3.1.400.v20090429_1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.appserver/[3.1.300.v20080507,3.1.300.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.identity/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.identity/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director/[1.0.101.R35x_v20100112,1.0.101.R35x_v20100112]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.xref 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.ajdt.internal.ui.lazystart/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.visualiser 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.visualiser.jdtImpl/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.generator/[1.0.101.R35x_20100114,1.0.101.R35x_20100114]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.generator/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatechecker/[1.1.0.v20090520-1905,1.1.0.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatechecker/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.core.refactoring/[3.5.0.v20090513-2000,3.5.0.v20090513-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.core.refactoring/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.core/[3.3.2,4.0.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filebuffers/[3.5.0.v20090526-2000,3.5.0.v20090526-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filebuffers/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin/[1.0.0.v20080430-1750,1.0.0.v20080430-1750]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.5.1.v20091103_r352,3.5.1.v20091103_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.4.0.v20080612,3.4.0.v20080612]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.ui/[1.1.200.r35x_20100210-1114,1.1.200.r35x_20100210-1114]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.ui/[1.1.100.I20080415,1.1.100.I20080415]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net.win32.x86/[1.0.0.I20080909,1.0.0.I20080909]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net.win32.x86/[1.0.0.I20080521,1.0.0.I20080521]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.core/[3.3.2,4.0.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.1.R35x_v20091203-1235,1.2.1.R35x_v20091203-1235]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.0.v20080604-1400,1.2.0.v20080604-1400]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.ajdt.ui/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal/[2.0.1,3.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal/[2.0.0.v20080620,2.0.0.v20080620]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.search/[3.5.1.r351_v20090708-0800,3.5.1.r351_v20090708-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.search/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.xref 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.ajdt.internal.utils/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources.win32.x86/[3.5.0.v20081020,3.5.0.v20081020]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources.win32.x86/[3.4.0.v20071204,3.4.0.v20071204]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.externaltools/[3.2.0.v20090504,3.2.0.v20090504]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.externaltools/[3.2.0.v20080514-1542,3.2.0.v20080514-1542]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui.sdk/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui.sdk/[1.0.0.v20080605-1731,1.0.0.v20080605-1731]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.jdt.groovy.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.jdt.groovy.core/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.4.1.M20090826-0800,3.4.1.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.3.0.I20080509-2000,3.3.0.I20080509-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.extensionlocation/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.extensionlocation/[1.0.0.v20080523-0001,1.0.0.v20080523-0001]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.jar/[3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB,3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.jar/[3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M,3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M]] can be satisfied.
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.visualiser 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.visualiser.utils/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.4.1.M20090826-0800,3.4.1.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.3.100.I20080606-1300,3.3.100.I20080606-1300]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.core/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.doc.user/[3.5.2.r352_v20091111-0800,3.5.2.r352_v20091111-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.doc.user/[3.4.0.v20080612-1340,3.4.0.v20080612-1340]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.codeassist.completion/2.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.ui/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.ui/[1.0.0.v20080603-1810,1.0.0.v20080603-1810]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.garbagecollector/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.garbagecollector/[1.0.0.v20080506-1939,1.0.0.v20080506-1939]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.ui/[3.2.201.R35x_v20090813,3.2.201.R35x_v20090813]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.ui/[3.2.100.v20080318,3.2.100.v20080318]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.bugs/[3.3.2,4.0.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui/[1.0.101.R35x_v20090819,1.0.101.R35x_v20090819]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui/[1.0.0.v20080530-1237,1.0.0.v20080530-1237]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.exemplarysetup/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.exemplarysetup/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.ui/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.directorywatcher/[1.0.100.v20090525,1.0.100.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.directorywatcher/[1.0.0.v20080505-1850,1.0.0.v20080505-1850]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.ui/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security/[1.0.0.v20080512-1800,1.0.0.v20080512-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.repository/[1.0.101.R35x_v20090812,1.0.101.R35x_v20090812]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.repository/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.4.0.v20090513,3.4.0.v20090513]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.3.0.v20080529-1300,3.3.0.v20080529-1300]] can be satisfied.
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.visualiser 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.visualiser.core/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator/[3.4.2.M20100120-0800,3.4.2.M20100120-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator/[3.3.100.I20080606-1300,3.3.100.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director.app/[1.0.101.R35x_v20091106,1.0.101.R35x_v20091106]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director.app/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.console/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.console/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.202.v201002111343,3.3.202.v201002111343]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.100.v200806172000,3.3.100.v200806172000]] can be satisfied.
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.xref 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.xref.internal.ui.providers/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro.universal/[3.2.300.v20090526,3.2.300.v20090526]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro.universal/[3.2.200.v20080508,3.2.200.v20080508]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.5.2.v20091028_r352,3.5.2.v20091028_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.4.0.v20080529-1300,3.4.0.v20080529-1300]] can be satisfied.
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.xref 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.xref.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.monitor.core/[3.2.0,4.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.xref 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.ajdt.internal.ui.editor/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.natives/[1.0.101.R35x_v20090806,1.0.101.R35x_v20090806]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.natives/[1.0.0.v20080505-1850,1.0.0.v20080505-1850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin.equinox/[1.0.101.R35x_v20091214,1.0.101.R35x_v20091214]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin.equinox/[1.0.0.v20080529-1225,1.0.0.v20080529-1225]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.ui.refactoring/[3.4.101.r352_v20100209,3.4.101.r352_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.ui.refactoring/[3.4.0.v20080605-1800,3.4.0.v20080605-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata/[1.0.101.R35x_v20100112,1.0.101.R35x_v20100112]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views.properties.tabbed/[3.5.0.I20090429-1800,3.5.0.I20090429-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views.properties.tabbed/[3.4.0.I20080527-2000,3.4.0.I20080527-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench.texteditor/[3.5.1.r352_v20100105,3.5.1.r352_v20100105]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench.texteditor/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.jar/[1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932,1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.jar/[1.0.0.v20080516-7d--ETu637E5se-QIGiA,1.0.0.v20080516-7d--ETu637E5se-QIGiA]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.core/[1.1.100.I20090430-0408,1.1.100.I20090430-0408]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.core/[1.1.100.I20080604,1.1.100.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.core/[3.5.1.r35x_20100113-0800,3.5.1.r35x_20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.core/[3.4.0.I20080605,3.4.0.I20080605]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.core/[3.2.300.v20090525,3.2.300.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.core/[3.2.200.v20080515,3.2.200.v20080515]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.provider.filetransfer/[3.0.1.v20090831-1906,3.0.1.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.provider.filetransfer/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.301.v20091215_35x,3.2.301.v20091215_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.200.v20080507,3.2.200.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.filetransfer/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.filetransfer/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.eclipse/[1.0.101.R35x_20090820-1821,1.0.101.R35x_20090820-1821]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.eclipse/[1.0.0.v20080529-1225,1.0.0.v20080529-1225]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator.manipulator/[1.0.101.R35x_v20100209,1.0.101.R35x_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator.manipulator/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.vmware.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.soap/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.vmware.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.soap/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.ui/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.jira.ui/[3.3.2,3.4.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.resources.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.visualiser 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.visualiser.simpleImpl/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.artifact.repository/[1.0.101.R35x_v20090721,1.0.101.R35x_v20090721]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.artifact.repository/[1.0.0.v20080609-0850,1.0.0.v20080609-0850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide.application/[1.0.101.M20090826-0800,1.0.101.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide.application/[1.0.0.I20080603-2000,1.0.0.I20080603-2000]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.discovery.ui/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.net/[3.3.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.net/[3.3.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.discovery.core/[3.3.2,4.0.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.net/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.net/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.101.v20091110_r352,3.2.101.v20091110_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.0.v20080529,3.2.0.v20080529]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.jira.core/[3.3.2,3.4.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatesite/[1.0.101.R35x_20100105,1.0.101.R35x_20100105]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatesite/[1.0.0.v20080529-1800,1.0.0.v20080529-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.editors/[3.5.0.v20090527-2000,3.5.0.v20090527-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.editors/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.core/[1.0.101.R35x_v20090819,1.0.101.R35x_v20090819]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.core/[1.0.0.v20080530-1237,1.0.0.v20080530-1237]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.webapp/[3.4.1.v20091009_35x,3.4.1.v20091009_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.webapp/[3.3.100.v20080528,3.3.100.v20080528]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.presentations.r21/[3.2.100.M20091015-0930,3.2.100.M20091015-0930]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.presentations.r21/[3.2.100.I20080512-2000,3.2.100.I20080512-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.jarprocessor/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.jarprocessor/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.ui/[3.5.0.I20090430-0408,3.5.0.I20090430-0408]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.ui/[3.4.0.I20080604,3.4.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.3.2.I20100208,3.4.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.cheatsheets/[3.3.200.v20090526,3.3.200.v20090526]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.cheatsheets/[3.3.100.v20080508,3.3.100.v20080508]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro/[3.3.2.v20100111_35x,3.3.2.v20100111_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro/[3.2.200.v20080610,3.2.200.v20080610]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.scheduler/[3.2.200.v20081127,3.2.200.v20081127]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.scheduler/[3.2.100.v20080404,3.2.100.v20080404]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.reconciler.dropins/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.reconciler.dropins/[1.0.0.v20080611,1.0.0.v20080611]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.3.2.I20100208,3.4.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.engine/[1.0.102.R35x_v20091117,1.0.102.R35x_v20091117]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.engine/[1.0.0.v20080522-1735,1.0.0.v20080522-1735]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide/[3.5.2.M20100113-0800,3.5.2.M20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide/[3.4.0.I20080606-1300,3.4.0.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.net/[1.2.1.r35x_20090812-1200,1.2.1.r35x_20090812-1200]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.net/[1.0.0.I20080605,1.0.0.I20080605]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.feature.jar/[1.1.2.R35x_v20100119-7e7eFAnFEx2X_fZltJhDjz-D,1.1.2.R35x_v20100119-7e7eFAnFEx2X_fZltJhDjz-D]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.feature.jar/[1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L,1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.win32.x86/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.win32.x86/[1.0.0.v20080529-1600,1.0.0.v20080529-1600]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.compare/[3.5.2.r35x_20100113-0800,3.5.2.r35x_20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.compare/[3.4.0.I20080604,3.4.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources/[3.5.2.R35x_v20091203-1235,3.5.2.R35x_v20091203-1235]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources/[3.4.0.v20080604-1400,3.4.0.v20080604-1400]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.2.1.r35x_20090812-1200,1.2.1.r35x_20090812-1200]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.1.0.I20080604,1.1.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.appserver/[3.1.400.v20090429_1800,3.1.400.v20090429_1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.appserver/[3.1.300.v20080507,3.1.300.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.identity/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.identity/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director/[1.0.101.R35x_v20100112,1.0.101.R35x_v20100112]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.generator/[1.0.101.R35x_20100114,1.0.101.R35x_20100114]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.generator/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatechecker/[1.1.0.v20090520-1905,1.1.0.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatechecker/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.core.refactoring/[3.5.0.v20090513-2000,3.5.0.v20090513-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.core.refactoring/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.core/[3.3.2,4.0.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filebuffers/[3.5.0.v20090526-2000,3.5.0.v20090526-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filebuffers/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin/[1.0.0.v20080430-1750,1.0.0.v20080430-1750]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.5.1.v20091103_r352,3.5.1.v20091103_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.4.0.v20080612,3.4.0.v20080612]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.ui/[1.1.200.r35x_20100210-1114,1.1.200.r35x_20100210-1114]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.ui/[1.1.100.I20080415,1.1.100.I20080415]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net.win32.x86/[1.0.0.I20080909,1.0.0.I20080909]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net.win32.x86/[1.0.0.I20080521,1.0.0.I20080521]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.core/[3.3.2,4.0.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.1.R35x_v20091203-1235,1.2.1.R35x_v20091203-1235]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.0.v20080604-1400,1.2.0.v20080604-1400]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.ajdt.ui/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal/[2.0.1,3.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal/[2.0.0.v20080620,2.0.0.v20080620]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.search/[3.5.1.r351_v20090708-0800,3.5.1.r351_v20090708-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.search/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources.win32.x86/[3.5.0.v20081020,3.5.0.v20081020]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources.win32.x86/[3.4.0.v20071204,3.4.0.v20071204]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.externaltools/[3.2.0.v20090504,3.2.0.v20090504]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.externaltools/[3.2.0.v20080514-1542,3.2.0.v20080514-1542]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui.sdk/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui.sdk/[1.0.0.v20080605-1731,1.0.0.v20080605-1731]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.ui/[3.4.1.v20090819_35x,3.4.1.v20090819_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.ui/[3.3.100.v20080521,3.3.100.v20080521]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.jdt.groovy.core/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.4.1.M20090826-0800,3.4.1.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.3.0.I20080509-2000,3.3.0.I20080509-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.extensionlocation/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.extensionlocation/[1.0.0.v20080523-0001,1.0.0.v20080523-0001]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.jar/[3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB,3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.jar/[3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M,3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.4.1.M20090826-0800,3.4.1.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.3.100.I20080606-1300,3.3.100.I20080606-1300]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.core/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.doc.user/[3.5.2.r352_v20091111-0800,3.5.2.r352_v20091111-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.doc.user/[3.4.0.v20080612-1340,3.4.0.v20080612-1340]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.codeassist.completion/2.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.ui/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.ui/[1.0.0.v20080603-1810,1.0.0.v20080603-1810]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.garbagecollector/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.garbagecollector/[1.0.0.v20080506-1939,1.0.0.v20080506-1939]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.http.registry/[1.0.200.v20090520-1800,1.0.200.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.http.registry/[1.0.100.v20080427-0830,1.0.100.v20080427-0830]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.ui/[3.2.201.R35x_v20090813,3.2.201.R35x_v20090813]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.ui/[3.2.100.v20080318,3.2.100.v20080318]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.bugs/[3.3.2,4.0.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.4.0,3.5.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui/[1.0.101.R35x_v20090819,1.0.101.R35x_v20090819]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui/[1.0.0.v20080530-1237,1.0.0.v20080530-1237]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.exemplarysetup/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.exemplarysetup/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.ui/0.0.0
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.directorywatcher/[1.0.100.v20090525,1.0.100.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.directorywatcher/[1.0.0.v20080505-1850,1.0.0.v20080505-1850]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.ui/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security/[1.0.0.v20080512-1800,1.0.0.v20080512-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.repository/[1.0.101.R35x_v20090812,1.0.101.R35x_v20090812]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.repository/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.4.0.v20090513,3.4.0.v20090513]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.3.0.v20080529-1300,3.3.0.v20080529-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator/[3.4.2.M20100120-0800,3.4.2.M20100120-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator/[3.3.100.I20080606-1300,3.3.100.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director.app/[1.0.101.R35x_v20091106,1.0.101.R35x_v20091106]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director.app/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.console/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.console/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.202.v201002111343,3.3.202.v201002111343]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.100.v200806172000,3.3.100.v200806172000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro.universal/[3.2.300.v20090526,3.2.300.v20090526]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro.universal/[3.2.200.v20080508,3.2.200.v20080508]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.5.2.v20091028_r352,3.5.2.v20091028_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.4.0.v20080529-1300,3.4.0.v20080529-1300]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.monitor.core/[3.2.0,4.0.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.base/[3.4.0.v201002111343,3.4.0.v201002111343]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.base/[3.3.100.v20080617,3.3.100.v20080617]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.natives/[1.0.101.R35x_v20090806,1.0.101.R35x_v20090806]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.natives/[1.0.0.v20080505-1850,1.0.0.v20080505-1850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin.equinox/[1.0.101.R35x_v20091214,1.0.101.R35x_v20091214]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin.equinox/[1.0.0.v20080529-1225,1.0.0.v20080529-1225]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.ui.refactoring/[3.4.101.r352_v20100209,3.4.101.r352_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.ui.refactoring/[3.4.0.v20080605-1800,3.4.0.v20080605-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata/[1.0.101.R35x_v20100112,1.0.101.R35x_v20100112]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views.properties.tabbed/[3.5.0.I20090429-1800,3.5.0.I20090429-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views.properties.tabbed/[3.4.0.I20080527-2000,3.4.0.I20080527-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.variables/[3.2.200.v20090521,3.2.200.v20090521]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.variables/[3.2.100.v20080529-1300,3.2.100.v20080529-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench.texteditor/[3.5.1.r352_v20100105,3.5.1.r352_v20100105]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench.texteditor/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.jar/[1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932,1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.jar/[1.0.0.v20080516-7d--ETu637E5se-QIGiA,1.0.0.v20080516-7d--ETu637E5se-QIGiA]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.core/[1.1.100.I20090430-0408,1.1.100.I20090430-0408]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.core/[1.1.100.I20080604,1.1.100.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.core/[3.5.1.r35x_20100113-0800,3.5.1.r35x_20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.core/[3.4.0.I20080605,3.4.0.I20080605]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.jdt.core/[3.5.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.jdt.core/[3.4.0,3.5.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.core/[3.2.300.v20090525,3.2.300.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.core/[3.2.200.v20080515,3.2.200.v20080515]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.provider.filetransfer/[3.0.1.v20090831-1906,3.0.1.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.provider.filetransfer/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.301.v20091215_35x,3.2.301.v20091215_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.200.v20080507,3.2.200.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.filetransfer/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.filetransfer/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.eclipse/[1.0.101.R35x_20090820-1821,1.0.101.R35x_20090820-1821]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.eclipse/[1.0.0.v20080529-1225,1.0.0.v20080529-1225]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator.manipulator/[1.0.101.R35x_v20100209,1.0.101.R35x_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator.manipulator/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.vmware.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.soap/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.ui/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.jira.ui/[3.3.2,3.4.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.resources.ui/[3.2.0,4.0.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.artifact.repository/[1.0.101.R35x_v20090721,1.0.101.R35x_v20090721]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.artifact.repository/[1.0.0.v20080609-0850,1.0.0.v20080609-0850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibility/[3.2.0.v20090413,3.2.0.v20090413]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibility/[3.2.0.v20071008,3.2.0.v20071008]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide.application/[1.0.101.M20090826-0800,1.0.101.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide.application/[1.0.0.I20080603-2000,1.0.0.I20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.5.2.v3557f,3.5.2.v3557f]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4.0.v3448f]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt.win32.win32.x86/[3.5.2.v3557f,3.5.2.v3557f]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt.win32.win32.x86/[3.4.0.v3448f,3.4.0.v3448f]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6,3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.net/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.net/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.101.v20091110_r352,3.2.101.v20091110_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.0.v20080529,3.2.0.v20080529]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatesite/[1.0.101.R35x_20100105,1.0.101.R35x_20100105]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatesite/[1.0.0.v20080529-1800,1.0.0.v20080529-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.editors/[3.5.0.v20090527-2000,3.5.0.v20090527-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.editors/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.core/[1.0.101.R35x_v20090819,1.0.101.R35x_v20090819]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.core/[1.0.0.v20080530-1237,1.0.0.v20080530-1237]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.webapp/[3.4.1.v20091009_35x,3.4.1.v20091009_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.webapp/[3.3.100.v20080528,3.3.100.v20080528]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.presentations.r21/[3.2.100.M20091015-0930,3.2.100.M20091015-0930]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.presentations.r21/[3.2.100.I20080512-2000,3.2.100.I20080512-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.jarprocessor/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.jarprocessor/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.ui/[3.5.0.I20090430-0408,3.5.0.I20090430-0408]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.ui/[3.4.0.I20080604,3.4.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.3.2.I20100208,3.4.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.cheatsheets/[3.3.200.v20090526,3.3.200.v20090526]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.cheatsheets/[3.3.100.v20080508,3.3.100.v20080508]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro/[3.3.2.v20100111_35x,3.3.2.v20100111_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro/[3.2.200.v20080610,3.2.200.v20080610]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.scheduler/[3.2.200.v20081127,3.2.200.v20081127]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.scheduler/[3.2.100.v20080404,3.2.100.v20080404]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.reconciler.dropins/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.reconciler.dropins/[1.0.0.v20080611,1.0.0.v20080611]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.3.2.I20100208,3.4.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.engine/[1.0.102.R35x_v20091117,1.0.102.R35x_v20091117]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.engine/[1.0.0.v20080522-1735,1.0.0.v20080522-1735]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide/[3.5.2.M20100113-0800,3.5.2.M20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide/[3.4.0.I20080606-1300,3.4.0.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.common/[3.5.1.R35x_v20090807-1100,3.5.1.R35x_v20090807-1100]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.common/[3.4.0.v20080421-2006,3.4.0.v20080421-2006]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.net/[1.2.1.r35x_20090812-1200,1.2.1.r35x_20090812-1200]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.net/[1.0.0.I20080605,1.0.0.I20080605]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.feature.jar/[1.1.2.R35x_v20100119-7e7eFAnFEx2X_fZltJhDjz-D,1.1.2.R35x_v20100119-7e7eFAnFEx2X_fZltJhDjz-D]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.feature.jar/[1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L,1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.win32.x86/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.win32.x86/[1.0.0.v20080529-1600,1.0.0.v20080529-1600]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.compare/[3.5.2.r35x_20100113-0800,3.5.2.r35x_20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.compare/[3.4.0.I20080604,3.4.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources/[3.5.2.R35x_v20091203-1235,3.5.2.R35x_v20091203-1235]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources/[3.4.0.v20080604-1400,3.4.0.v20080604-1400]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3.3.0.v20090312,3.3.0.v20090312]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3.2.200.v20080417,3.2.200.v20080417]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.2.1.r35x_20090812-1200,1.2.1.r35x_20090812-1200]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.1.0.I20080604,1.1.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/[3.5.0.v20090525,3.5.0.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/[3.4.0.v20080512,3.4.0.v20080512]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.appserver/[3.1.400.v20090429_1800,3.1.400.v20090429_1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.appserver/[3.1.300.v20080507,3.1.300.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.identity/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.identity/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help/[3.4.1.v20090805_35x,3.4.1.v20090805_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.100.v20080610,3.3.100.v20080610]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director/[1.0.101.R35x_v20100112,1.0.101.R35x_v20100112]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.generator/[1.0.101.R35x_20100114,1.0.101.R35x_20100114]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.generator/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatechecker/[1.1.0.v20090520-1905,1.1.0.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatechecker/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.core.refactoring/[3.5.0.v20090513-2000,3.5.0.v20090513-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.core.refactoring/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator/[1.0.101.R35x_v20090807-1100,1.0.101.R35x_v20090807-1100]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filebuffers/[3.5.0.v20090526-2000,3.5.0.v20090526-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filebuffers/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin/[1.0.0.v20080430-1750,1.0.0.v20080430-1750]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.jobs/[3.4.100.v20090429-1800,3.4.100.v20090429-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.jobs/[3.4.0.v20080512,3.4.0.v20080512]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.5.1.v20091103_r352,3.5.1.v20091103_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.4.0.v20080612,3.4.0.v20080612]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.ui/[1.1.200.r35x_20100210-1114,1.1.200.r35x_20100210-1114]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.ui/[1.1.100.I20080415,1.1.100.I20080415]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net.win32.x86/[1.0.0.I20080909,1.0.0.I20080909]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net.win32.x86/[1.0.0.I20080521,1.0.0.I20080521]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.1.R35x_v20091203-1235,1.2.1.R35x_v20091203-1235]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.0.v20080604-1400,1.2.0.v20080604-1400]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.contenttype/[3.4.1.R35x_v20090826-0451,3.4.1.R35x_v20090826-0451]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.contenttype/[3.3.0.v20080604-1400,3.3.0.v20080604-1400]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal/[2.0.1,3.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal/[2.0.0.v20080620,2.0.0.v20080620]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.search/[3.5.1.r351_v20090708-0800,3.5.1.r351_v20090708-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.search/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources.win32.x86/[3.5.0.v20081020,3.5.0.v20081020]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources.win32.x86/[3.4.0.v20071204,3.4.0.v20071204]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.externaltools/[3.2.0.v20090504,3.2.0.v20090504]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.externaltools/[3.2.0.v20080514-1542,3.2.0.v20080514-1542]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui.sdk/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui.sdk/[1.0.0.v20080605-1731,1.0.0.v20080605-1731]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.ui/[3.4.1.v20090819_35x,3.4.1.v20090819_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.ui/[3.3.100.v20080521,3.3.100.v20080521]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.5.2.R35x_v20100126,3.5.2.R35x_v20100126]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.0.v20080605-1900,3.4.0.v20080605-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.4.1.M20090826-0800,3.4.1.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.3.0.I20080509-2000,3.3.0.I20080509-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.extensionlocation/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.extensionlocation/[1.0.0.v20080523-0001,1.0.0.v20080523-0001]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.jar/[3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB,3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.jar/[3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M,3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.4.1.M20090826-0800,3.4.1.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.3.100.I20080606-1300,3.3.100.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.doc.user/[3.5.2.r352_v20091111-0800,3.5.2.r352_v20091111-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.doc.user/[3.4.0.v20080612-1340,3.4.0.v20080612-1340]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.icu/[4.0.1.v20090822,4.0.1.v20090822]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.icu/[3.8.1.v20080530,3.8.1.v20080530]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.ui/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.ui/[1.0.0.v20080603-1810,1.0.0.v20080603-1810]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.garbagecollector/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.garbagecollector/[1.0.0.v20080506-1939,1.0.0.v20080506-1939]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.http.registry/[1.0.200.v20090520-1800,1.0.200.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.http.registry/[1.0.100.v20080427-0830,1.0.100.v20080427-0830]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.ui/[3.2.201.R35x_v20090813,3.2.201.R35x_v20090813]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.ui/[3.2.100.v20080318,3.2.100.v20080318]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.app/[1.2.1.R35x_v20091203,1.2.1.R35x_v20091203]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.app/[1.1.0.v20080421-2006,1.1.0.v20080421-2006]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.expressions/[3.4.101.R35x_v20100209,3.4.101.R35x_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.expressions/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.4.0,3.5.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui/[1.0.101.R35x_v20090819,1.0.101.R35x_v20090819]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui/[1.0.0.v20080530-1237,1.0.0.v20080530-1237]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.exemplarysetup/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.exemplarysetup/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.directorywatcher/[1.0.100.v20090525,1.0.100.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.directorywatcher/[1.0.0.v20080505-1850,1.0.0.v20080505-1850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security/[1.0.0.v20080512-1800,1.0.0.v20080512-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.repository/[1.0.101.R35x_v20090812,1.0.101.R35x_v20090812]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.repository/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.4.0.v20090513,3.4.0.v20090513]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.3.0.v20080529-1300,3.3.0.v20080529-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator/[3.4.2.M20100120-0800,3.4.2.M20100120-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator/[3.3.100.I20080606-1300,3.3.100.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director.app/[1.0.101.R35x_v20091106,1.0.101.R35x_v20091106]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director.app/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.5.2.M20100120-0800,3.5.2.M20100120-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-1200,3.4.0.I20080610-1200]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.console/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.console/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3.2.301.R35x_v20091117,3.2.301.R35x_v20091117]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3.2.200.v20080421-2006,3.2.200.v20080421-2006]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp/[3.5.0.v201002111343,3.5.0.v201002111343]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp/[3.4.0.v20080507,3.4.0.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.202.v201002111343,3.3.202.v201002111343]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.100.v200806172000,3.3.100.v200806172000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro.universal/[3.2.300.v20090526,3.2.300.v20090526]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro.universal/[3.2.200.v20080508,3.2.200.v20080508]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.5.2.v20091028_r352,3.5.2.v20091028_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.4.0.v20080529-1300,3.4.0.v20080529-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.win32.win32.x86/[1.0.200.v20090519,1.0.200.v20090519]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.win32.win32.x86/[1.0.100.v20080509-1800,1.0.100.v20080509-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.base/[3.4.0.v201002111343,3.4.0.v201002111343]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.base/[3.3.100.v20080617,3.3.100.v20080617]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.natives/[1.0.101.R35x_v20090806,1.0.101.R35x_v20090806]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.natives/[1.0.0.v20080505-1850,1.0.0.v20080505-1850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin.equinox/[1.0.101.R35x_v20091214,1.0.101.R35x_v20091214]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin.equinox/[1.0.0.v20080529-1225,1.0.0.v20080529-1225]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.ui.refactoring/[3.4.101.r352_v20100209,3.4.101.r352_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.ui.refactoring/[3.4.0.v20080605-1800,3.4.0.v20080605-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata/[1.0.101.R35x_v20100112,1.0.101.R35x_v20100112]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views.properties.tabbed/[3.5.0.I20090429-1800,3.5.0.I20090429-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views.properties.tabbed/[3.4.0.I20080527-2000,3.4.0.I20080527-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.variables/[3.2.200.v20090521,3.2.200.v20090521]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.variables/[3.2.100.v20080529-1300,3.2.100.v20080529-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench.texteditor/[3.5.1.r352_v20100105,3.5.1.r352_v20100105]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench.texteditor/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.jar/[1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932,1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.jar/[1.0.0.v20080516-7d--ETu637E5se-QIGiA,1.0.0.v20080516-7d--ETu637E5se-QIGiA]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.core/[1.1.100.I20090430-0408,1.1.100.I20090430-0408]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.core/[1.1.100.I20080604,1.1.100.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.core/[3.5.1.r35x_20100113-0800,3.5.1.r35x_20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.core/[3.4.0.I20080605,3.4.0.I20080605]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.jdt.core/[3.5.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.jdt.core/[3.4.0,3.5.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.core/[3.2.300.v20090525,3.2.300.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.core/[3.2.200.v20080515,3.2.200.v20080515]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.5.2.M20100113-0800,3.5.2.M20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.0.I20080606-1300,3.4.0.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.provider.filetransfer/[3.0.1.v20090831-1906,3.0.1.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.provider.filetransfer/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.301.v20091215_35x,3.2.301.v20091215_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.200.v20080507,3.2.200.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.filetransfer/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.filetransfer/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.eclipse/[1.0.101.R35x_20090820-1821,1.0.101.R35x_20090820-1821]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.eclipse/[1.0.0.v20080529-1225,1.0.0.v20080529-1225]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator.manipulator/[1.0.101.R35x_v20100209,1.0.101.R35x_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator.manipulator/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.registry/[3.4.100.v20090520-1800,3.4.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.registry/[3.4.0.v20080516-0950,3.4.0.v20080516-0950]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.artifact.repository/[1.0.101.R35x_v20090721,1.0.101.R35x_v20090721]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.artifact.repository/[1.0.0.v20080609-0850,1.0.0.v20080609-0850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibility/[3.2.0.v20090413,3.2.0.v20090413]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibility/[3.2.0.v20071008,3.2.0.v20071008]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide.application/[1.0.101.M20090826-0800,1.0.101.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide.application/[1.0.0.I20080603-2000,1.0.0.I20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.5.2.v3557f,3.5.2.v3557f]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4.0.v3448f]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt.win32.win32.x86/[3.5.2.v3557f,3.5.2.v3557f]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt.win32.win32.x86/[3.4.0.v3448f,3.4.0.v3448f]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6,3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.net/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.net/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.101.v20091110_r352,3.2.101.v20091110_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.0.v20080529,3.2.0.v20080529]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatesite/[1.0.101.R35x_20100105,1.0.101.R35x_20100105]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatesite/[1.0.0.v20080529-1800,1.0.0.v20080529-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.editors/[3.5.0.v20090527-2000,3.5.0.v20090527-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.editors/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.core/[1.0.101.R35x_v20090819,1.0.101.R35x_v20090819]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.core/[1.0.0.v20080530-1237,1.0.0.v20080530-1237]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.webapp/[3.4.1.v20091009_35x,3.4.1.v20091009_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.webapp/[3.3.100.v20080528,3.3.100.v20080528]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.presentations.r21/[3.2.100.M20091015-0930,3.2.100.M20091015-0930]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.presentations.r21/[3.2.100.I20080512-2000,3.2.100.I20080512-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.jarprocessor/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.jarprocessor/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.ui/[3.5.0.I20090430-0408,3.5.0.I20090430-0408]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.ui/[3.4.0.I20080604,3.4.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.3.2.I20100208,3.4.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.cheatsheets/[3.3.200.v20090526,3.3.200.v20090526]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.cheatsheets/[3.3.100.v20080508,3.3.100.v20080508]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro/[3.3.2.v20100111_35x,3.3.2.v20100111_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro/[3.2.200.v20080610,3.2.200.v20080610]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.scheduler/[3.2.200.v20081127,3.2.200.v20081127]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.scheduler/[3.2.100.v20080404,3.2.100.v20080404]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.reconciler.dropins/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.reconciler.dropins/[1.0.0.v20080611,1.0.0.v20080611]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.3.2.I20100208,3.4.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.engine/[1.0.102.R35x_v20091117,1.0.102.R35x_v20091117]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.engine/[1.0.0.v20080522-1735,1.0.0.v20080522-1735]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide/[3.5.2.M20100113-0800,3.5.2.M20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide/[3.4.0.I20080606-1300,3.4.0.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.common/[3.5.1.R35x_v20090807-1100,3.5.1.R35x_v20090807-1100]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.common/[3.4.0.v20080421-2006,3.4.0.v20080421-2006]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.net/[1.2.1.r35x_20090812-1200,1.2.1.r35x_20090812-1200]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.net/[1.0.0.I20080605,1.0.0.I20080605]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.feature.jar/[1.1.2.R35x_v20100119-7e7eFAnFEx2X_fZltJhDjz-D,1.1.2.R35x_v20100119-7e7eFAnFEx2X_fZltJhDjz-D]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.feature.jar/[1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L,1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.win32.x86/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.win32.x86/[1.0.0.v20080529-1600,1.0.0.v20080529-1600]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.compare/[3.5.2.r35x_20100113-0800,3.5.2.r35x_20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.compare/[3.4.0.I20080604,3.4.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources/[3.5.2.R35x_v20091203-1235,3.5.2.R35x_v20091203-1235]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources/[3.4.0.v20080604-1400,3.4.0.v20080604-1400]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3.3.0.v20090312,3.3.0.v20090312]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3.2.200.v20080417,3.2.200.v20080417]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.2.1.r35x_20090812-1200,1.2.1.r35x_20090812-1200]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.1.0.I20080604,1.1.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/[3.5.0.v20090525,3.5.0.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/[3.4.0.v20080512,3.4.0.v20080512]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.appserver/[3.1.400.v20090429_1800,3.1.400.v20090429_1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.appserver/[3.1.300.v20080507,3.1.300.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.identity/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.identity/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help/[3.4.1.v20090805_35x,3.4.1.v20090805_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.100.v20080610,3.3.100.v20080610]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director/[1.0.101.R35x_v20100112,1.0.101.R35x_v20100112]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.generator/[1.0.101.R35x_20100114,1.0.101.R35x_20100114]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.generator/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatechecker/[1.1.0.v20090520-1905,1.1.0.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatechecker/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.core.refactoring/[3.5.0.v20090513-2000,3.5.0.v20090513-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.core.refactoring/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator/[1.0.101.R35x_v20090807-1100,1.0.101.R35x_v20090807-1100]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filebuffers/[3.5.0.v20090526-2000,3.5.0.v20090526-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filebuffers/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin/[1.0.0.v20080430-1750,1.0.0.v20080430-1750]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.jobs/[3.4.100.v20090429-1800,3.4.100.v20090429-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.jobs/[3.4.0.v20080512,3.4.0.v20080512]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.5.1.v20091103_r352,3.5.1.v20091103_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.4.0.v20080612,3.4.0.v20080612]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.ui/[1.1.200.r35x_20100210-1114,1.1.200.r35x_20100210-1114]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.ui/[1.1.100.I20080415,1.1.100.I20080415]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net.win32.x86/[1.0.0.I20080909,1.0.0.I20080909]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net.win32.x86/[1.0.0.I20080521,1.0.0.I20080521]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.1.R35x_v20091203-1235,1.2.1.R35x_v20091203-1235]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.0.v20080604-1400,1.2.0.v20080604-1400]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.contenttype/[3.4.1.R35x_v20090826-0451,3.4.1.R35x_v20090826-0451]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.contenttype/[3.3.0.v20080604-1400,3.3.0.v20080604-1400]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal/[2.0.1,3.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal/[2.0.0.v20080620,2.0.0.v20080620]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.search/[3.5.1.r351_v20090708-0800,3.5.1.r351_v20090708-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.search/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources.win32.x86/[3.5.0.v20081020,3.5.0.v20081020]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources.win32.x86/[3.4.0.v20071204,3.4.0.v20071204]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.externaltools/[3.2.0.v20090504,3.2.0.v20090504]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.externaltools/[3.2.0.v20080514-1542,3.2.0.v20080514-1542]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui.sdk/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui.sdk/[1.0.0.v20080605-1731,1.0.0.v20080605-1731]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.ui/[3.4.1.v20090819_35x,3.4.1.v20090819_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.ui/[3.3.100.v20080521,3.3.100.v20080521]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.5.2.R35x_v20100126,3.5.2.R35x_v20100126]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.0.v20080605-1900,3.4.0.v20080605-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.4.1.M20090826-0800,3.4.1.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.3.0.I20080509-2000,3.3.0.I20080509-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.extensionlocation/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.extensionlocation/[1.0.0.v20080523-0001,1.0.0.v20080523-0001]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.jar/[3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB,3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.jar/[3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M,3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.4.1.M20090826-0800,3.4.1.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.3.100.I20080606-1300,3.3.100.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.doc.user/[3.5.2.r352_v20091111-0800,3.5.2.r352_v20091111-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.doc.user/[3.4.0.v20080612-1340,3.4.0.v20080612-1340]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.icu/[4.0.1.v20090822,4.0.1.v20090822]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.icu/[3.8.1.v20080530,3.8.1.v20080530]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.ui/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.ui/[1.0.0.v20080603-1810,1.0.0.v20080603-1810]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.garbagecollector/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.garbagecollector/[1.0.0.v20080506-1939,1.0.0.v20080506-1939]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.http.registry/[1.0.200.v20090520-1800,1.0.200.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.http.registry/[1.0.100.v20080427-0830,1.0.100.v20080427-0830]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.ui/[3.2.201.R35x_v20090813,3.2.201.R35x_v20090813]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.ui/[3.2.100.v20080318,3.2.100.v20080318]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.app/[1.2.1.R35x_v20091203,1.2.1.R35x_v20091203]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.app/[1.1.0.v20080421-2006,1.1.0.v20080421-2006]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.expressions/[3.4.101.R35x_v20100209,3.4.101.R35x_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.expressions/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.4.0,3.5.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui/[1.0.101.R35x_v20090819,1.0.101.R35x_v20090819]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui/[1.0.0.v20080530-1237,1.0.0.v20080530-1237]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.exemplarysetup/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.exemplarysetup/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.directorywatcher/[1.0.100.v20090525,1.0.100.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.directorywatcher/[1.0.0.v20080505-1850,1.0.0.v20080505-1850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security/[1.0.0.v20080512-1800,1.0.0.v20080512-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.repository/[1.0.101.R35x_v20090812,1.0.101.R35x_v20090812]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.repository/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.4.0.v20090513,3.4.0.v20090513]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.3.0.v20080529-1300,3.3.0.v20080529-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator/[3.4.2.M20100120-0800,3.4.2.M20100120-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator/[3.3.100.I20080606-1300,3.3.100.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director.app/[1.0.101.R35x_v20091106,1.0.101.R35x_v20091106]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director.app/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.5.2.M20100120-0800,3.5.2.M20100120-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-1200,3.4.0.I20080610-1200]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.console/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.console/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3.2.301.R35x_v20091117,3.2.301.R35x_v20091117]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3.2.200.v20080421-2006,3.2.200.v20080421-2006]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp/[3.5.0.v201002111343,3.5.0.v201002111343]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp/[3.4.0.v20080507,3.4.0.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.202.v201002111343,3.3.202.v201002111343]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.100.v200806172000,3.3.100.v200806172000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro.universal/[3.2.300.v20090526,3.2.300.v20090526]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro.universal/[3.2.200.v20080508,3.2.200.v20080508]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.5.2.v20091028_r352,3.5.2.v20091028_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.4.0.v20080529-1300,3.4.0.v20080529-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.win32.win32.x86/[1.0.200.v20090519,1.0.200.v20090519]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.win32.win32.x86/[1.0.100.v20080509-1800,1.0.100.v20080509-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.base/[3.4.0.v201002111343,3.4.0.v201002111343]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.base/[3.3.100.v20080617,3.3.100.v20080617]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.natives/[1.0.101.R35x_v20090806,1.0.101.R35x_v20090806]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.natives/[1.0.0.v20080505-1850,1.0.0.v20080505-1850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin.equinox/[1.0.101.R35x_v20091214,1.0.101.R35x_v20091214]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin.equinox/[1.0.0.v20080529-1225,1.0.0.v20080529-1225]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.ui.refactoring/[3.4.101.r352_v20100209,3.4.101.r352_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.ui.refactoring/[3.4.0.v20080605-1800,3.4.0.v20080605-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata/[1.0.101.R35x_v20100112,1.0.101.R35x_v20100112]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views.properties.tabbed/[3.5.0.I20090429-1800,3.5.0.I20090429-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views.properties.tabbed/[3.4.0.I20080527-2000,3.4.0.I20080527-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.variables/[3.2.200.v20090521,3.2.200.v20090521]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.variables/[3.2.100.v20080529-1300,3.2.100.v20080529-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench.texteditor/[3.5.1.r352_v20100105,3.5.1.r352_v20100105]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench.texteditor/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.jar/[1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932,1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.jar/[1.0.0.v20080516-7d--ETu637E5se-QIGiA,1.0.0.v20080516-7d--ETu637E5se-QIGiA]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.core/[1.1.100.I20090430-0408,1.1.100.I20090430-0408]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.core/[1.1.100.I20080604,1.1.100.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.core/[3.5.1.r35x_20100113-0800,3.5.1.r35x_20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.core/[3.4.0.I20080605,3.4.0.I20080605]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.jdt.core/[3.5.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.jdt.core/[3.4.0,3.5.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.core/[3.2.300.v20090525,3.2.300.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.core/[3.2.200.v20080515,3.2.200.v20080515]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.5.2.M20100113-0800,3.5.2.M20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.0.I20080606-1300,3.4.0.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.provider.filetransfer/[3.0.1.v20090831-1906,3.0.1.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.provider.filetransfer/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.301.v20091215_35x,3.2.301.v20091215_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.200.v20080507,3.2.200.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.filetransfer/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.filetransfer/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.eclipse/[1.0.101.R35x_20090820-1821,1.0.101.R35x_20090820-1821]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.eclipse/[1.0.0.v20080529-1225,1.0.0.v20080529-1225]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator.manipulator/[1.0.101.R35x_v20100209,1.0.101.R35x_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator.manipulator/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.registry/[3.4.100.v20090520-1800,3.4.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.registry/[3.4.0.v20080516-0950,3.4.0.v20080516-0950]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.artifact.repository/[1.0.101.R35x_v20090721,1.0.101.R35x_v20090721]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.artifact.repository/[1.0.0.v20080609-0850,1.0.0.v20080609-0850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibility/[3.2.0.v20090413,3.2.0.v20090413]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibility/[3.2.0.v20071008,3.2.0.v20071008]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide.application/[1.0.101.M20090826-0800,1.0.101.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide.application/[1.0.0.I20080603-2000,1.0.0.I20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.5.2.v3557f,3.5.2.v3557f]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4.0.v3448f]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt.win32.win32.x86/[3.5.2.v3557f,3.5.2.v3557f]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt.win32.win32.x86/[3.4.0.v3448f,3.4.0.v3448f]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6,3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.net/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.net/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.101.v20091110_r352,3.2.101.v20091110_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.0.v20080529,3.2.0.v20080529]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatesite/[1.0.101.R35x_20100105,1.0.101.R35x_20100105]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatesite/[1.0.0.v20080529-1800,1.0.0.v20080529-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.editors/[3.5.0.v20090527-2000,3.5.0.v20090527-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.editors/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.core/[1.0.101.R35x_v20090819,1.0.101.R35x_v20090819]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.core/[1.0.0.v20080530-1237,1.0.0.v20080530-1237]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.webapp/[3.4.1.v20091009_35x,3.4.1.v20091009_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.webapp/[3.3.100.v20080528,3.3.100.v20080528]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.presentations.r21/[3.2.100.M20091015-0930,3.2.100.M20091015-0930]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.presentations.r21/[3.2.100.I20080512-2000,3.2.100.I20080512-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.jarprocessor/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.jarprocessor/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.ui/[3.5.0.I20090430-0408,3.5.0.I20090430-0408]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.ui/[3.4.0.I20080604,3.4.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.3.2.I20100208,3.4.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.cheatsheets/[3.3.200.v20090526,3.3.200.v20090526]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.cheatsheets/[3.3.100.v20080508,3.3.100.v20080508]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro/[3.3.2.v20100111_35x,3.3.2.v20100111_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro/[3.2.200.v20080610,3.2.200.v20080610]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.scheduler/[3.2.200.v20081127,3.2.200.v20081127]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.scheduler/[3.2.100.v20080404,3.2.100.v20080404]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.reconciler.dropins/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.reconciler.dropins/[1.0.0.v20080611,1.0.0.v20080611]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.3.2.I20100208,3.4.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.engine/[1.0.102.R35x_v20091117,1.0.102.R35x_v20091117]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.engine/[1.0.0.v20080522-1735,1.0.0.v20080522-1735]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide/[3.5.2.M20100113-0800,3.5.2.M20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide/[3.4.0.I20080606-1300,3.4.0.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.common/[3.5.1.R35x_v20090807-1100,3.5.1.R35x_v20090807-1100]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.common/[3.4.0.v20080421-2006,3.4.0.v20080421-2006]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.net/[1.2.1.r35x_20090812-1200,1.2.1.r35x_20090812-1200]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.net/[1.0.0.I20080605,1.0.0.I20080605]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.feature.jar/[1.1.2.R35x_v20100119-7e7eFAnFEx2X_fZltJhDjz-D,1.1.2.R35x_v20100119-7e7eFAnFEx2X_fZltJhDjz-D]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.feature.jar/[1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L,1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.win32.x86/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.win32.x86/[1.0.0.v20080529-1600,1.0.0.v20080529-1600]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.compare/[3.5.2.r35x_20100113-0800,3.5.2.r35x_20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.compare/[3.4.0.I20080604,3.4.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources/[3.5.2.R35x_v20091203-1235,3.5.2.R35x_v20091203-1235]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources/[3.4.0.v20080604-1400,3.4.0.v20080604-1400]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3.3.0.v20090312,3.3.0.v20090312]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3.2.200.v20080417,3.2.200.v20080417]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.2.1.r35x_20090812-1200,1.2.1.r35x_20090812-1200]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.1.0.I20080604,1.1.0.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/[3.5.0.v20090525,3.5.0.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/[3.4.0.v20080512,3.4.0.v20080512]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.appserver/[3.1.400.v20090429_1800,3.1.400.v20090429_1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.appserver/[3.1.300.v20080507,3.1.300.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.identity/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.identity/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help/[3.4.1.v20090805_35x,3.4.1.v20090805_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.100.v20080610,3.3.100.v20080610]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director/[1.0.101.R35x_v20100112,1.0.101.R35x_v20100112]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.generator/[1.0.101.R35x_20100114,1.0.101.R35x_20100114]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.generator/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatechecker/[1.1.0.v20090520-1905,1.1.0.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatechecker/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.core.refactoring/[3.5.0.v20090513-2000,3.5.0.v20090513-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.core.refactoring/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator/[1.0.101.R35x_v20090807-1100,1.0.101.R35x_v20090807-1100]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filebuffers/[3.5.0.v20090526-2000,3.5.0.v20090526-2000]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filebuffers/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin/[1.0.0.v20080430-1750,1.0.0.v20080430-1750]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.jobs/[3.4.100.v20090429-1800,3.4.100.v20090429-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.jobs/[3.4.0.v20080512,3.4.0.v20080512]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.5.1.v20091103_r352,3.5.1.v20091103_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.4.0.v20080612,3.4.0.v20080612]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.ui/[1.1.200.r35x_20100210-1114,1.1.200.r35x_20100210-1114]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.ui/[1.1.100.I20080415,1.1.100.I20080415]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net.win32.x86/[1.0.0.I20080909,1.0.0.I20080909]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net.win32.x86/[1.0.0.I20080521,1.0.0.I20080521]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.1.R35x_v20091203-1235,1.2.1.R35x_v20091203-1235]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.0.v20080604-1400,1.2.0.v20080604-1400]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.contenttype/[3.4.1.R35x_v20090826-0451,3.4.1.R35x_v20090826-0451]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.contenttype/[3.3.0.v20080604-1400,3.3.0.v20080604-1400]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal/[2.0.1,3.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal/[2.0.0.v20080620,2.0.0.v20080620]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.search/[3.5.1.r351_v20090708-0800,3.5.1.r351_v20090708-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.search/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources.win32.x86/[3.5.0.v20081020,3.5.0.v20081020]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources.win32.x86/[3.4.0.v20071204,3.4.0.v20071204]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.externaltools/[3.2.0.v20090504,3.2.0.v20090504]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.externaltools/[3.2.0.v20080514-1542,3.2.0.v20080514-1542]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui.sdk/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui.sdk/[1.0.0.v20080605-1731,1.0.0.v20080605-1731]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.ui/[3.4.1.v20090819_35x,3.4.1.v20090819_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.ui/[3.3.100.v20080521,3.3.100.v20080521]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.5.2.R35x_v20100126,3.5.2.R35x_v20100126]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.0.v20080605-1900,3.4.0.v20080605-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.4.1.M20090826-0800,3.4.1.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.3.0.I20080509-2000,3.3.0.I20080509-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.extensionlocation/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.extensionlocation/[1.0.0.v20080523-0001,1.0.0.v20080523-0001]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.jar/[3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB,3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.jar/[3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M,3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.4.1.M20090826-0800,3.4.1.M20090826-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.3.100.I20080606-1300,3.3.100.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.doc.user/[3.5.2.r352_v20091111-0800,3.5.2.r352_v20091111-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.doc.user/[3.4.0.v20080612-1340,3.4.0.v20080612-1340]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.icu/[4.0.1.v20090822,4.0.1.v20090822]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.icu/[3.8.1.v20080530,3.8.1.v20080530]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.ui/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.ui/[1.0.0.v20080603-1810,1.0.0.v20080603-1810]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.garbagecollector/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.garbagecollector/[1.0.0.v20080506-1939,1.0.0.v20080506-1939]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.http.registry/[1.0.200.v20090520-1800,1.0.200.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.http.registry/[1.0.100.v20080427-0830,1.0.100.v20080427-0830]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.ui/[3.2.201.R35x_v20090813,3.2.201.R35x_v20090813]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.ui/[3.2.100.v20080318,3.2.100.v20080318]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.app/[1.2.1.R35x_v20091203,1.2.1.R35x_v20091203]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.app/[1.1.0.v20080421-2006,1.1.0.v20080421-2006]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.expressions/[3.4.101.R35x_v20100209,3.4.101.R35x_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.expressions/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.4.0,3.5.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui/[1.0.101.R35x_v20090819,1.0.101.R35x_v20090819]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui/[1.0.0.v20080530-1237,1.0.0.v20080530-1237]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.exemplarysetup/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.exemplarysetup/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.directorywatcher/[1.0.100.v20090525,1.0.100.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.directorywatcher/[1.0.0.v20080505-1850,1.0.0.v20080505-1850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security/[1.0.100.v20090520-1800,1.0.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security/[1.0.0.v20080512-1800,1.0.0.v20080512-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.repository/[1.0.101.R35x_v20090812,1.0.101.R35x_v20090812]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.repository/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.4.0.v20090513,3.4.0.v20090513]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.3.0.v20080529-1300,3.3.0.v20080529-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator/[3.4.2.M20100120-0800,3.4.2.M20100120-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator/[3.3.100.I20080606-1300,3.3.100.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director.app/[1.0.101.R35x_v20091106,1.0.101.R35x_v20091106]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director.app/[1.0.0.v20080604,1.0.0.v20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.5.2.M20100120-0800,3.5.2.M20100120-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-1200,3.4.0.I20080610-1200]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.console/[1.0.100.v20090520-1905,1.0.100.v20090520-1905]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.console/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3.2.301.R35x_v20091117,3.2.301.R35x_v20091117]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3.2.200.v20080421-2006,3.2.200.v20080421-2006]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp/[3.5.0.v201002111343,3.5.0.v201002111343]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp/[3.4.0.v20080507,3.4.0.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.202.v201002111343,3.3.202.v201002111343]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.100.v200806172000,3.3.100.v200806172000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro.universal/[3.2.300.v20090526,3.2.300.v20090526]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro.universal/[3.2.200.v20080508,3.2.200.v20080508]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.5.2.v20091028_r352,3.5.2.v20091028_r352]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.4.0.v20080529-1300,3.4.0.v20080529-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.win32.win32.x86/[1.0.200.v20090519,1.0.200.v20090519]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.win32.win32.x86/[1.0.100.v20080509-1800,1.0.100.v20080509-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.base/[3.4.0.v201002111343,3.4.0.v201002111343]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.base/[3.3.100.v20080617,3.3.100.v20080617]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.natives/[1.0.101.R35x_v20090806,1.0.101.R35x_v20090806]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.natives/[1.0.0.v20080505-1850,1.0.0.v20080505-1850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin.equinox/[1.0.101.R35x_v20091214,1.0.101.R35x_v20091214]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin.equinox/[1.0.0.v20080529-1225,1.0.0.v20080529-1225]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.ui.refactoring/[3.4.101.r352_v20100209,3.4.101.r352_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.ui.refactoring/[3.4.0.v20080605-1800,3.4.0.v20080605-1800]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata/[1.0.101.R35x_v20100112,1.0.101.R35x_v20100112]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views.properties.tabbed/[3.5.0.I20090429-1800,3.5.0.I20090429-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views.properties.tabbed/[3.4.0.I20080527-2000,3.4.0.I20080527-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.variables/[3.2.200.v20090521,3.2.200.v20090521]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.variables/[3.2.100.v20080529-1300,3.2.100.v20080529-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench.texteditor/[3.5.1.r352_v20100105,3.5.1.r352_v20100105]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench.texteditor/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.jar/[1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932,1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.jar/[1.0.0.v20080516-7d--ETu637E5se-QIGiA,1.0.0.v20080516-7d--ETu637E5se-QIGiA]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.core/[1.1.100.I20090430-0408,1.1.100.I20090430-0408]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.core/[1.1.100.I20080604,1.1.100.I20080604]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.core/[3.5.1.r35x_20100113-0800,3.5.1.r35x_20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.core/[3.4.0.I20080605,3.4.0.I20080605]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.jdt.core/[3.5.0,4.0.0)] and Match[requiredCapability: osgi.bundle/org.eclipse.jdt.core/[3.4.0,3.5.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.core/[3.2.300.v20090525,3.2.300.v20090525]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.core/[3.2.200.v20080515,3.2.200.v20080515]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.5.2.M20100113-0800,3.5.2.M20100113-0800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.0.I20080606-1300,3.4.0.I20080606-1300]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.provider.filetransfer/[3.0.1.v20090831-1906,3.0.1.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.provider.filetransfer/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.301.v20091215_35x,3.2.301.v20091215_35x]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.200.v20080507,3.2.200.v20080507]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.filetransfer/[3.0.0.v20090831-1906,3.0.0.v20090831-1906]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.filetransfer/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.eclipse/[1.0.101.R35x_20090820-1821,1.0.101.R35x_20090820-1821]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.eclipse/[1.0.0.v20080529-1225,1.0.0.v20080529-1225]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator.manipulator/[1.0.101.R35x_v20100209,1.0.101.R35x_v20100209]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator.manipulator/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.registry/[3.4.100.v20090520-1800,3.4.100.v20090520-1800]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.registry/[3.4.0.v20080516-0950,3.4.0.v20080516-0950]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3.2.0,4.0.0)] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.artifact.repository/[1.0.101.R35x_v20090721,1.0.101.R35x_v20090721]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.artifact.repository/[1.0.0.v20080609-0850,1.0.0.v20080609-0850]] can be satisfied.
Cannot find a solution where both Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibility/[3.2.0.v20090413,3.2.0.v20090413]] and Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibility/[3.2.0.v20071008,3.2.0.v20071008]] can be satisfied.
Unsatisfied dependency: [com.springsource.sts.grails.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.grails.editor.gsp/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.grails.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.feature.feature.group/2.3.2
Unsatisfied dependency: [com.springsource.sts.grails.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.codehaus.groovy.eclipse.feature.feature.group/2.0.0
Unsatisfied dependency: [com.springsource.sts.grails.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.grails.editor.groovy/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.grails.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.feature.group/[2.3.2,2.4.0)
Unsatisfied dependency: [com.springsource.sts.grails.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.grails.core/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.grails.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.grails.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.contribution.weaving.feature.group/[2.0.1,3.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.ajdt.ui.xref/[2.3.2.201003220227-RELEASE,2.3.2.201003220227-RELEASE]
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ajdt.feature.group/[2.0.1,3.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.aop.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.ajdt.ui.visualiser/[2.3.2.201003220227-RELEASE,2.3.2.201003220227-RELEASE]
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.contribution.xref.feature.group/[2.0.1,3.0.0)
Unsatisfied dependency: [org.eclipse.jst.j2ee.xdoclet.runtime 1.1.102.v200805140135] requiredCapability: osgi.bundle/org.eclipse.jst.j2ee.ejb.annotations.xdoclet/[1.1.0,2.0.0)
Unsatisfied dependency: [com.springsource.sts.config.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.ui/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.bugs/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.core/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.jira.ui/[3.3.2,3.4.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.runtimeerroranalysis/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.config.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.core/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.discovery.ui/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.ajdt.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.discovery.core/[3.3.2,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.jira.core/[3.3.2,3.4.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.net/[3.3.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.ui/[3.3.2,4.0.0)
Unsatisfied dependency: [org.eclipse.core.resources.win32.x86 3.4.0.v20071204] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.4.0,3.5.0)
Unsatisfied dependency: [org.eclipse.wst.server_ui.feature.feature.group 3.0.0.v200806092130-791Ak9vEIz0Z2VFXQHTTA69B7] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.server_core.feature.feature.group/[3.0.0.v200806092130-20Aj8s733I3C771256,3.0.0.v200806092130-20Aj8s733I3C771256]
Unsatisfied dependency: [org.eclipse.wst.server_ui.feature.feature.group 3.0.0.v200806092130-791Ak9vEIz0Z2VFXQHTTA69B7] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.server_ui.feature.feature.group 3.0.0.v200806092130-791Ak9vEIz0Z2VFXQHTTA69B7] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.net/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.resources.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.monitor.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ide.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.content.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ide.configurator/2.0.0
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.ide.help 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [org.eclipse.equinox.p2.engine 1.0.1.R34x_v20080827] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.engine 1.0.1.R34x_v20080827] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator.manipulator/[1.0.101.R35x_v20100209,1.0.101.R35x_v20100209]
Unsatisfied dependency: [org.eclipse.wst.web_core.feature.feature.group 3.0.0.v200806110525-7G2EAWAM1n8CSCEz0VT3I8ung0SE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.feature.group/[3.0.0.v200806092130-7A7NEGqE7QYGHNH2NqKrSP,3.0.0.v200806092130-7A7NEGqE7QYGHNH2NqKrSP]
Unsatisfied dependency: [org.eclipse.wst.web_core.feature.feature.group 3.0.0.v200806110525-7G2EAWAM1n8CSCEz0VT3I8ung0SE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.web_core.feature.feature.group 3.0.0.v200806110525-7G2EAWAM1n8CSCEz0VT3I8ung0SE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.web_core.feature.feature.group 3.0.0.v200806110525-7G2EAWAM1n8CSCEz0VT3I8ung0SE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.jsdt.feature.feature.group/[1.0.0.v200806092130-6--BcMAAwAbQRLQLo,1.0.0.v200806092130-6--BcMAAwAbQRLQLo]
Unsatisfied dependency: [org.eclipse.wst.web_core.feature.feature.group 3.0.0.v200806110525-7G2EAWAM1n8CSCEz0VT3I8ung0SE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.ws_core.feature.feature.group/[3.0.0.v200806092130-7H7QECXED69XqKfulndY3l7C5J,3.0.0.v200806092130-7H7QECXED69XqKfulndY3l7C5J]
Unsatisfied dependency: [org.eclipse.wst.web_core.feature.feature.group 3.0.0.v200806110525-7G2EAWAM1n8CSCEz0VT3I8ung0SE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common_core.feature.feature.group/[3.0.0.v200806092130-7C7_EV-E_EkMNrNKXCPneT,3.0.0.v200806092130-7C7_EV-E_EkMNrNKXCPneT]
Unsatisfied dependency: [org.eclipse.wst.web_core.feature.feature.group 3.0.0.v200806110525-7G2EAWAM1n8CSCEz0VT3I8ung0SE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.server_core.feature.feature.group/[3.0.0.v200806092130-20Aj8s733I3C771256,3.0.0.v200806092130-20Aj8s733I3C771256]
Unsatisfied dependency: [com.springsource.sts.vmware.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.soap/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.vmware.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.net/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.server.tc.ec2.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.jst.server.tomcat.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.tc.ec2.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.com.amazonaws.eclipse.ec2/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.reconciler.dropins 1.0.0.v20080611] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.reconciler.dropins 1.0.0.v20080611] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [com.springsource.sts.bestpractices 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.bestpractices 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.runtimeerroranalysis 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.runtimeerroranalysis 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.net/[3.2.0,4.0.0)
Unsatisfied dependency: [org.eclipse.rse.feature.group 3.0.0.v20080609-7H3-8qfbaJJZCz-G-QT8RWUC6] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rse.terminals.feature.group/[0.1.0.v20080610-22-9sB6EO_O8X2842,0.1.0.v20080610-22-9sB6EO_O8X2842]
Unsatisfied dependency: [com.springsource.sts.ide.metadata 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.config.flow 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.config.flow 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.config.core/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.engine 1.0.0.v20080522-1735] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.engine 1.0.0.v20080522-1735] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.osgi.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.persistence.sdo.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.security.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.wikitext_feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rse.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.ec2.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.webflow.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.enablement.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.server_ui.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.ide_feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.cf.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.contribution.weaving.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jpt.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.batch.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.tutorials.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.jira_feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.server_adapters.ext.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.server.ide.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.dm.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.web_ui.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.jsdt.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.integration.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.persistence.jpa.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.java_feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.vmware.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jpt.eclipselink.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ajdt.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.connectivity.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.modelbase.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.webpageeditor.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.persistence.moxy.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB,3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB]
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB,3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB]
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.web_ui.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common.fproj.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.common.fproj.enablement.jdt.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.tc.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.ajdt.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.authoring.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.webpageeditor.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.server_adapters.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_ui.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.aop.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.contribution.xref.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xsl.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.autowire.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.sqldevtools.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.mylyn.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.bugzilla_feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.package.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.server_adapters.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.vmware.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.server.ide.runtime.ui/0.0.0
Unsatisfied dependency: [org.eclipse.jst.server.generic.oc4j 1.5.205.v200805140145] requiredCapability: osgi.bundle/org.eclipse.jst.server.ui/[1.0.102,2.0.0)
Unsatisfied dependency: [org.eclipse.equinox.p2.reconciler.dropins 1.0.4.v20081027-2115] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.reconciler.dropins 1.0.4.v20081027-2115] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.ui.sdk 1.0.0.v20080605-1731] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.ui.sdk 1.0.0.v20080605-1731] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.ui.query/0.0.0
Unsatisfied dependency: [org.eclipse.mylyn_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.mylyn_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.pagedesigner.jsf.ui 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.pagedesigner.jsp.core/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.pagedesigner.jsf.ui 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.pagedesigner/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.pagedesigner.jsf.ui 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.pagedesigner.jsf.ui 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.core/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.pagedesigner.jsf.ui 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common.ui/[1.1.0,2.0.0)
Unsatisfied dependency: [com.springsource.sts.grails.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.grails.core/0.0.0
Unsatisfied dependency: [org.eclipse.mylyn.team_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.eclipse.mylyn.team_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.springframework.ide.eclipse.webflow.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.osgi.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [com.springsource.sts.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.net/[3.3.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.authoring 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.content.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.authoring 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ide.help/0.0.0
Unsatisfied dependency: [com.springsource.sts.authoring 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.authoring 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.pde.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.authoring 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.core/[3.2.0,4.0.0)
Unsatisfied dependency: [org.eclipse.mylyn.java_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.ui/0.0.0
Unsatisfied dependency: [org.eclipse.mylyn.java_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.java.ui/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.eclipse.mylyn.java_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.junit/0.0.0
Unsatisfied dependency: [org.eclipse.mylyn.java_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.ide.ant/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.eclipse.mylyn.java_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.java.tasks/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.eclipse.mylyn.java_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.mylyn.java_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.eclipse.mylyn.java_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.eclipse.mylyn.context_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.eclipse.mylyn.context_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.eclipse.jst.jsf.standard.tagsupport 1.1.0.v20080515] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common/[1.0.0,2.0.0)
Unsatisfied dependency: [com.springsource.server.ide.runtime.ui 2.3.2.201003212229-RELEASE] requiredCapability: osgi.bundle/org.eclipse.pde.ui/0.0.0
Unsatisfied dependency: [com.springsource.server.ide.runtime.ui 2.3.2.201003212229-RELEASE] requiredCapability: osgi.bundle/com.springsource.server.ide.ui/0.0.0
Unsatisfied dependency: [com.springsource.server.ide.eclipse 2.3.2.201003212229-RELEASE] requiredCapability: osgi.bundle/org.eclipse.pde.ui/0.0.0
Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.variables/[3.2.100.v20080529-1300,3.2.100.v20080529-1300]
Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.base/[3.3.100.v20080617,3.3.100.v20080617]
Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.0.v20080529,3.2.0.v20080529]
Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.webapp/[3.3.100.v20080528,3.3.100.v20080528]
Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibility/[3.2.0.v20071008,3.2.0.v20071008]
Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.group/[3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB]
Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.group/[3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB]
Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.http.registry/[1.0.100.v20080427-0830,1.0.100.v20080427-0830]
Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.feature.jar/[1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L,1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L]
Unsatisfied dependency: [org.eclipse.help.feature.group 1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.ui/[3.3.100.v20080521,3.3.100.v20080521]
Unsatisfied dependency: [org.eclipse.datatools.connectivity.feature.feature.group 1.6.0.v200805151245-7_7K0Dn-QXuj8_GoX7JfPiBEG] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.modelbase.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [org.eclipse.datatools.modelbase.feature.feature.group 1.6.0.v200804021-6-0BcMAAwAfFgKSbi] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.feature.group/2.2.0
Unsatisfied dependency: [org.eclipse.jst.server.websphere.core 1.0.301.v200805140145] requiredCapability: osgi.bundle/org.eclipse.jst.server.ui/[1.0.303,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.ui 1.1.0.v20080606] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.ui 1.1.0.v20080606] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.core/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.ui 1.1.0.v20080606] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common.ui/[1.0.1,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.ui 1.1.0.v20080606] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.ui/[1.1.0,1.3.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.ui 1.1.0.v20080606] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.core/[1.1.0,2.0.0)
Unsatisfied dependency: [com.springsource.sts.ide 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.package.feature.group/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [org.eclipse.equinox.p2.director 1.0.4.v20081112-1019] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.jst.jsf.common 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.core/[1.1.0,1.3.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.integration.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.security.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.integration.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.ide.help/0.0.0
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.authoring/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.tutorials.feature.group/[2.3.2,2.4.0)
Unsatisfied dependency: [com.springsource.sts.authoring.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [org.eclipse.pde.ui 3.4.0.v20080530] requiredCapability: osgi.bundle/org.eclipse.jdt.junit/[3.2.0,4.0.0)
Unsatisfied dependency: [org.eclipse.pde.ui 3.4.0.v20080530] requiredCapability: osgi.bundle/org.eclipse.ant.ui/[3.1.0,4.0.0)
Unsatisfied dependency: [org.eclipse.pde.runtime 3.4.0.v20080530-1200] requiredCapability: osgi.bundle/org.eclipse.pde.ui/[3.3.0,4.0.0)
Unsatisfied dependency: [org.eclipse.datatools.enablement.feature.feature.group 1.6.0.v200804021-7D8H09FSoK_ZabCz-1W8blbFlWui] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.enablement.jdbc.feature.feature.group/[1.6.0.v200805301340-3-09oA55S5J8JADJJ,1.6.0.v200805301340-3-09oA55S5J8JADJJ]
Unsatisfied dependency: [org.eclipse.datatools.enablement.feature.feature.group 1.6.0.v200804021-7D8H09FSoK_ZabCz-1W8blbFlWui] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.connectivity.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [org.eclipse.datatools.enablement.feature.feature.group 1.6.0.v200804021-7D8H09FSoK_ZabCz-1W8blbFlWui] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.modelbase.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.0.I20080606-1300,3.4.0.I20080606-1300]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-1200,3.4.0.I20080610-1200]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.app/[1.1.0.v20080421-2006,1.1.0.v20080421-2006]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4.0.v3448f]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.100.v20080610,3.3.100.v20080610]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.0.v20080605-1900,3.4.0.v20080605-1900]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt.win32.win32.x86/[3.4.0.v3448f,3.4.0.v3448f]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.win32.win32.x86/[1.0.100.v20080509-1800,1.0.100.v20080509-1800]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3.2.200.v20080417,3.2.200.v20080417]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3.2.200.v20080421-2006,3.2.200.v20080421-2006]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.runtime/[3.4.0.v20080512,3.4.0.v20080512]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.common/[3.4.0.v20080421-2006,3.4.0.v20080421-2006]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.registry/[3.4.0.v20080516-0950,3.4.0.v20080516-0950]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.contenttype/[3.3.0.v20080604-1400,3.3.0.v20080604-1400]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.expressions/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.simpleconfigurator/[1.0.0.v20080604,1.0.0.v20080604]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.jobs/[3.4.0.v20080512,3.4.0.v20080512]
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.4.0.v20080324a-989JERhEk-jWnd5IY8K5tjxB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp/[3.4.0.v20080507,3.4.0.v20080507]
Unsatisfied dependency: [org.eclipse.jst.server.ui 1.0.303.v200805140145] requiredCapability: osgi.bundle/org.eclipse.jdt.junit/[3.2.0,4.0.0)
Unsatisfied dependency: [org.eclipse.equinox.p2.directorywatcher 1.0.0.v20080505-1850] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.ui 1.0.0.v20080530-1237] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.ui 1.0.0.v20080530-1237] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.datatools.sqldevtools.ddlgen.feature.feature.group 1.6.0.v200804021-77--CYQCD4ClJlQXll] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.modelbase.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [org.eclipse.datatools.sqldevtools.ddlgen.feature.feature.group 1.6.0.v200804021-77--CYQCD4ClJlQXll] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.connectivity.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [org.eclipse.datatools.sqldevtools.ddlgen.feature.feature.group 1.6.0.v200804021-77--CYQCD4ClJlQXll] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.sqldevtools.results.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [org.eclipse.wst.web_ui.feature.feature.group 3.0.0.v200806110525-7R0ELQE8Krvy5z-NjIludKQn86QP] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.web_core.feature.feature.group/[3.0.0.v200806110525-7G2EAWAM1n8CSCEz0VT3I8ung0SE,3.0.0.v200806110525-7G2EAWAM1n8CSCEz0VT3I8ung0SE]
Unsatisfied dependency: [org.eclipse.wst.web_ui.feature.feature.group 3.0.0.v200806110525-7R0ELQE8Krvy5z-NjIludKQn86QP] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.ws_ui.feature.feature.group/[3.0.0.v200806092130-7E2EFFC-2f8feIeqFPNkR8_SyLNZ,3.0.0.v200806092130-7E2EFFC-2f8feIeqFPNkR8_SyLNZ]
Unsatisfied dependency: [org.eclipse.wst.web_ui.feature.feature.group 3.0.0.v200806110525-7R0ELQE8Krvy5z-NjIludKQn86QP] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.server_ui.feature.feature.group/[3.0.0.v200806092130-791Ak9vEIz0Z2VFXQHTTA69B7,3.0.0.v200806092130-791Ak9vEIz0Z2VFXQHTTA69B7]
Unsatisfied dependency: [org.eclipse.wst.web_ui.feature.feature.group 3.0.0.v200806110525-7R0ELQE8Krvy5z-NjIludKQn86QP] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.web_ui.feature.feature.group 3.0.0.v200806110525-7R0ELQE8Krvy5z-NjIludKQn86QP] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.web_ui.feature.feature.group 3.0.0.v200806110525-7R0ELQE8Krvy5z-NjIludKQn86QP] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature.feature.group/[3.0.0.v200806092130-7C78ELSE8VrRVor6q2hez07sOLYD,3.0.0.v200806092130-7C78ELSE8VrRVor6q2hez07sOLYD]
Unsatisfied dependency: [org.eclipse.wst.web_ui.feature.feature.group 3.0.0.v200806110525-7R0ELQE8Krvy5z-NjIludKQn86QP] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.feature.group/[3.0.0.v200806092130-7F2EN0Cwum5M5u64RsGoSUMYCSXS,3.0.0.v200806092130-7F2EN0Cwum5M5u64RsGoSUMYCSXS]
Unsatisfied dependency: [org.eclipse.wst.web_ui.feature.feature.group 3.0.0.v200806110525-7R0ELQE8Krvy5z-NjIludKQn86QP] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.jsdt.feature.feature.group/[1.0.0.v200806092130-6--BcMAAwAbQRLQLo,1.0.0.v200806092130-6--BcMAAwAbQRLQLo]
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.codeassist.completion/2.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.jdt.groovy.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.groovy 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.grails.core/0.0.0
Unsatisfied dependency: [org.eclipse.jpt.feature.feature.group 2.0.0.v200806090000-7938aCYQCD4CmHbCCCC] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.connectivity.feature.feature.group/[1.6.0.v200805151245-7_7K0Dn-QXuj4G_rdCJkKhFDL,2.0.0)
Unsatisfied dependency: [org.eclipse.jpt.feature.feature.group 2.0.0.v200806090000-7938aCYQCD4CmHbCCCC] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_ui.feature.feature.group/[3.0.0.qualifier,4.0.0)
Unsatisfied dependency: [org.eclipse.jpt.feature.feature.group 2.0.0.v200806090000-7938aCYQCD4CmHbCCCC] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jpt.feature.feature.group 2.0.0.v200806090000-7938aCYQCD4CmHbCCCC] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jpt.feature.feature.group 2.0.0.v200806090000-7938aCYQCD4CmHbCCCC] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.group/[3.4.0.v20080529-1300-7o7tEAXEFpPqqiXlz0UCf7ek,4.0.0)
Unsatisfied dependency: [org.eclipse.jpt.feature.feature.group 2.0.0.v200806090000-7938aCYQCD4CmHbCCCC] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.feature.group/[3.0.0.qualifier,4.0.0)
Unsatisfied dependency: [org.eclipse.jpt.feature.feature.group 2.0.0.v200806090000-7938aCYQCD4CmHbCCCC] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.sqldevtools.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [org.eclipse.mylyn.ide_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.group/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.mylyn.ide_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.eclipse.mylyn.ide_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.eclipse.mylyn.ide_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.team_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [com.springsource.sts.server.cloudfoundry.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.metadata.repository 1.0.0.v20080604] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.metadata.repository 1.0.0.v20080604] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.beans.mylyn 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.mylyn.internal.java.ui/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.beans.mylyn 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.springframework.ide.eclipse.mylyn.ui.editor/0.0.0
Unsatisfied dependency: [org.eclipse.ant.ui 3.4.1.v20090901_r351] requiredCapability: osgi.bundle/org.eclipse.jdt.junit/3.5.0
Unsatisfied dependency: [org.eclipse.wst.ws_core.feature.feature.group 3.0.0.v200806092130-7H7QECXED69XqKfulndY3l7C5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.ws_core.feature.feature.group 3.0.0.v200806092130-7H7QECXED69XqKfulndY3l7C5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [com.springsource.server.ide.ec2.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.com.amazonaws.eclipse.ec2/0.0.0
Unsatisfied dependency: [com.springsource.server.ide.ec2.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.server.ide.runtime.ui/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.extensionlocation 1.0.2.R34x_v20080825] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.extensionlocation 1.0.2.R34x_v20080825] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.wst.common_ui.feature.feature.group 3.0.0.v200806092130-7C78ELSE8VrRVor6q2hez07sOLYD] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common_core.feature.feature.group/[3.0.0.v200806092130-7C7_EV-E_EkMNrNKXCPneT,3.0.0.v200806092130-7C7_EV-E_EkMNrNKXCPneT]
Unsatisfied dependency: [org.eclipse.wst.common_ui.feature.feature.group 3.0.0.v200806092130-7C78ELSE8VrRVor6q2hez07sOLYD] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.common_ui.feature.feature.group 3.0.0.v200806092130-7C78ELSE8VrRVor6q2hez07sOLYD] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.server.ams.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.server.ams.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.ams.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.artifact.repository 1.0.0.v20080609-0850] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.artifact.repository 1.0.0.v20080609-0850] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.director 1.0.2.v20080806-1619] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.jst.server.tomcat.ui 1.1.100.v20080528] requiredCapability: osgi.bundle/org.eclipse.jst.server.ui/[1.0.103,2.0.0)
Unsatisfied dependency: [com.springsource.sts.roo.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.roo.core/0.0.0
Unsatisfied dependency: [org.eclipse.mylyn.java.tasks 3.0.0.v20080619-1900] requiredCapability: osgi.bundle/org.eclipse.jdt.junit/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.insight.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.artifact.repository 1.0.4.v20080930] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.artifact.repository 1.0.4.v20080930] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.touchpoint.eclipse 1.0.2.R34x_v20080910] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.wst.xml_core.feature.feature.group 3.0.0.v200806092130-7A7NEGqE7QYGHNH2NqKrSP] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.xml_core.feature.feature.group 3.0.0.v200806092130-7A7NEGqE7QYGHNH2NqKrSP] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsp.core 1.2.100.v200806050300] requiredCapability: osgi.bundle/org.eclipse.jdt.core/[3.4.0,3.5.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.mylyn 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.mylyn.internal.java.ui.editor/0.0.0
Unsatisfied dependency: [com.springsource.sts.quickfix 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.quickfix 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.quickfix 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.config.core/0.0.0
Unsatisfied dependency: [com.springsource.server.ide.ec2.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.server.ide.runtime.ui/[2.0.0,3.0.0)
Unsatisfied dependency: [com.springsource.server.ide.ec2.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.com.amazonaws.eclipse.ec2/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.tc.ec2.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.com.amazonaws.eclipse.ec2/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.tc.ec2.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.server.tc.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.tc.ec2.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.jst.server.tomcat.ui/0.0.0
Unsatisfied dependency: [org.eclipse.mylyn.java.ui 3.0.0.v20080619-1900] requiredCapability: osgi.bundle/org.eclipse.jdt.junit/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.artifact.repository 1.0.2.R34x_v20080808-1156] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.artifact.repository 1.0.2.R34x_v20080808-1156] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.extensionlocation 1.0.4.v20081027-2115] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.extensionlocation 1.0.4.v20081027-2115] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.mylyn.bugzilla_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.eclipse.mylyn.bugzilla_feature.feature.group 3.0.0.v20080619-1900] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.0.0.v20080619-1900,3.0.0.v20080619-1900]
Unsatisfied dependency: [org.eclipse.jst.server.generic.jonas 1.5.205.v200805140145] requiredCapability: osgi.bundle/org.eclipse.jst.server.ui/[1.0.102,2.0.0)
Unsatisfied dependency: [com.springsource.sts.server.cloudfoundry.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.cloudfoundry.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.cloudfoundry.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.server.cloudfoundry.core/0.0.0
Unsatisfied dependency: [org.eclipse.rcp.feature.group 3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6] requiredCapability: org.eclipse.equinox.p2.iu/com.ibm.icu/[4.0.1.v20090822,4.0.1.v20090822]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.extensionlocation/[1.0.0.v20080523-0001,1.0.0.v20080523-0001]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.generator/[1.0.0.v20080604,1.0.0.v20080604]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.engine/[1.0.0.v20080522-1735,1.0.0.v20080522-1735]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.garbagecollector/[1.0.0.v20080506-1939,1.0.0.v20080506-1939]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.core/[1.0.0.v20080530-1237,1.0.0.v20080530-1237]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatechecker/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.artifact.repository/[1.0.0.v20080609-0850,1.0.0.v20080609-0850]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata.repository/[1.0.0.v20080604,1.0.0.v20080604]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui/[1.0.0.v20080530-1237,1.0.0.v20080530-1237]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security/[1.0.0.v20080512-1800,1.0.0.v20080512-1800]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director.app/[1.0.0.v20080604,1.0.0.v20080604]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.eclipse/[1.0.0.v20080529-1225,1.0.0.v20080529-1225]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.director/[1.0.0.v20080604,1.0.0.v20080604]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.reconciler.dropins/[1.0.0.v20080611,1.0.0.v20080611]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.updatesite/[1.0.0.v20080529-1800,1.0.0.v20080529-1800]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.ui/[1.0.0.v20080603-1810,1.0.0.v20080603-1810]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin.equinox/[1.0.0.v20080529-1225,1.0.0.v20080529-1225]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.touchpoint.natives/[1.0.0.v20080505-1850,1.0.0.v20080505-1850]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.directorywatcher/[1.0.0.v20080505-1850,1.0.0.v20080505-1850]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.frameworkadmin/[1.0.0.v20080430-1750,1.0.0.v20080430-1750]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.jar/[1.0.0.v20080516-7d--ETu637E5se-QIGiA,1.0.0.v20080516-7d--ETu637E5se-QIGiA]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.provider.filetransfer/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.exemplarysetup/[1.0.0.v20080427-2136,1.0.0.v20080427-2136]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.ui.sdk/[1.0.0.v20080605-1731,1.0.0.v20080605-1731]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.identity/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.jarprocessor/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.console/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ecf.filetransfer/[2.0.0.v20080611-1715,2.0.0.v20080611-1715]
Unsatisfied dependency: [org.eclipse.equinox.p2.user.ui.feature.group 1.0.0.v20080516-7d--ETu637E5se-QIGiA] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.metadata/[1.0.0.v20080514-1900,1.0.0.v20080514-1900]
Unsatisfied dependency: [org.eclipse.datatools.sqldevtools.parsers.feature.feature.group 1.6.0.v200804021-502AgI99m9VCYHTTS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.modelbase.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [com.springsource.sts.server.tc.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.jst.server.tomcat.ui/0.0.0
Unsatisfied dependency: [org.eclipse.emf.feature.group 2.4.0.v200806091234] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.3.0.v20061208-Fj22sCYGm0XDWm3,4.0.0)
Unsatisfied dependency: [org.eclipse.emf.feature.group 2.4.0.v200806091234] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.3.0.v20061208-Fj22sCYGm0XDWm3,4.0.0)
Unsatisfied dependency: [org.eclipse.equinox.p2.updatesite 1.0.0.v20080529-1800] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.updatesite 1.0.0.v20080529-1800] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.jst.server_adapters.feature.feature.group 3.0.0.v200806092130-787KEK_DUUEFDEsNoCJel] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.server.tomcat.ui/[1.1.100.v20080528,1.1.100.v20080528]
Unsatisfied dependency: [org.eclipse.jst.server_adapters.feature.feature.group 3.0.0.v200806092130-787KEK_DUUEFDEsNoCJel] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.server.websphere.core/[1.0.301.v200805140145,1.0.301.v200805140145]
Unsatisfied dependency: [org.eclipse.jst.server_adapters.feature.feature.group 3.0.0.v200806092130-787KEK_DUUEFDEsNoCJel] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.server.generic.jboss/[1.5.205.v200805140145,1.5.205.v200805140145]
Unsatisfied dependency: [org.eclipse.jst.server_adapters.feature.feature.group 3.0.0.v200806092130-787KEK_DUUEFDEsNoCJel] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.server.generic.jonas/[1.5.205.v200805140145,1.5.205.v200805140145]
Unsatisfied dependency: [org.eclipse.jst.server_adapters.feature.feature.group 3.0.0.v200806092130-787KEK_DUUEFDEsNoCJel] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.server.generic.oc4j/[1.5.205.v200805140145,1.5.205.v200805140145]
Unsatisfied dependency: [com.springsource.sts.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [org.eclipse.jst.enterprise_ui.feature.feature.group 3.0.0.v200806092130-7Y7BFSHEPOwQKwKc30M_QbQ2Uifl] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.xdoclet.runtime/[1.1.102.v200805140135,1.1.102.v200805140135]
Unsatisfied dependency: [org.eclipse.jst.enterprise_ui.feature.feature.group 3.0.0.v200806092130-7Y7BFSHEPOwQKwKc30M_QbQ2Uifl] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb.annotations.xdoclet/[1.2.0.v200805140020,1.2.0.v200805140020]
Unsatisfied dependency: [com.springsource.sts.server.tc.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.insight.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.server.tc.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.ams.core/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.server.tc.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.server.tomcat.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.tc.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.tc.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.server.tc.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.ams.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [org.eclipse.datatools.sqldevtools.results.feature.feature.group 1.6.0.v200804021-30-9oA55S5J_F8CBQ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.connectivity.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [org.eclipse.datatools.sqldevtools.results.feature.feature.group 1.6.0.v200804021-30-9oA55S5J_F8CBQ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.modelbase.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [org.eclipse.platform.ide 3.4.0.I20080617-2000] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M,3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M]
Unsatisfied dependency: [org.eclipse.platform.ide 3.4.0.I20080617-2000] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M,3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M]
Unsatisfied dependency: [org.eclipse.platform.ide 3.4.0.I20080617-2000] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.group/[1.0.0.v20080516-7d--ETu637E5se-QIGiA,1.0.0.v20080516-7d--ETu637E5se-QIGiA]
Unsatisfied dependency: [org.eclipse.platform.ide 3.4.0.I20080617-2000] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.group/[1.0.0.v20080516-7d--ETu637E5se-QIGiA,1.0.0.v20080516-7d--ETu637E5se-QIGiA]
Unsatisfied dependency: [org.eclipse.equinox.p2.touchpoint.natives 1.0.0.v20080505-1850] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.wst.server_adapters.feature.feature.group 3.0.0.v200806092130-4-CE_kE77c7QAM7AMQ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.server_adapters.feature.feature.group 3.0.0.v200806092130-4-CE_kE77c7QAM7AMQ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.facesconfig.ui 1.1.0.v20080610] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common.ui/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.facesconfig.ui 1.1.0.v20080610] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.core/[1.1.0,1.3.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.facesconfig.ui 1.1.0.v20080610] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.facesconfig.ui 1.1.0.v20080610] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.core/[1.1.0,2.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.security.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [com.springsource.sts.server.cf.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.feature.group/[2.3.2,2.4.0)
Unsatisfied dependency: [com.springsource.sts.server.cf.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.cloudfoundry.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.server.cf.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.cloudfoundry.core/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.server.cf.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.cf.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.server.ide.feature.feature.group/1.1.3
Unsatisfied dependency: [com.springsource.sts.server.cf.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.wizard 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.wizard 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.content.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.wizard 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ide.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.wizard 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.quickfix/0.0.0
Unsatisfied dependency: [com.springsource.sts.wizard 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.wizard 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.config.core/0.0.0
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.pagedesigner.jsp.core/[1.1.0.v20080605,1.1.0.v20080605]
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.common/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.pagedesigner.jsp.core/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.pagedesigner.jsp.core/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.common.ui/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.pagedesigner.jsf.ui/[1.1.0.v20080605,1.1.0.v20080605]
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.pagedesigner/[1.1.0.v20080605,1.1.0.v20080605]
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.common.ui/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.common/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.pagedesigner/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.webpageeditor.feature.feature.group 2.0.0.v200805191452-32-9oA55S5M5J] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.ui/[1.1.0,2.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.aop.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [com.springsource.server.ide.ui 2.3.2.201003212229-RELEASE] requiredCapability: osgi.bundle/com.springsource.server.ide.eclipse/0.0.0
Unsatisfied dependency: [com.springsource.server.ide.ui 2.3.2.201003212229-RELEASE] requiredCapability: osgi.bundle/org.eclipse.pde.ui/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.reconciler.dropins 1.0.2.R34x_v20080909] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.reconciler.dropins 1.0.2.R34x_v20080909] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.director 1.0.0.v20080604] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.configurator 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ide.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.configurator 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.ide.configurator 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [org.eclipse.mylyn.ide.ant 3.0.0.v20080619-1900] requiredCapability: osgi.bundle/org.eclipse.ant.ui/0.0.0
Unsatisfied dependency: [org.eclipse.wst.ws_ui.feature.feature.group 3.0.0.v200806092130-7E2EFFC-2f8feIeqFPNkR8_SyLNZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.ws_core.feature.feature.group/[3.0.0.v200806092130-7H7QECXED69XqKfulndY3l7C5J,3.0.0.v200806092130-7H7QECXED69XqKfulndY3l7C5J]
Unsatisfied dependency: [org.eclipse.wst.ws_ui.feature.feature.group 3.0.0.v200806092130-7E2EFFC-2f8feIeqFPNkR8_SyLNZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.feature.group/[3.0.0.v200806092130-7F2EN0Cwum5M5u64RsGoSUMYCSXS,3.0.0.v200806092130-7F2EN0Cwum5M5u64RsGoSUMYCSXS]
Unsatisfied dependency: [org.eclipse.wst.ws_ui.feature.feature.group 3.0.0.v200806092130-7E2EFFC-2f8feIeqFPNkR8_SyLNZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0.v20080528-9I96EhtEm-T_5C48s6QSenwkJ3cHInkRH3nTT,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.ws_ui.feature.feature.group 3.0.0.v200806092130-7E2EFFC-2f8feIeqFPNkR8_SyLNZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0.v20080528-9I96EhtEm-T_5C48s6QSenwkJ3cHInkRH3nTT,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.server.generic.core 1.0.305.v200805140145] requiredCapability: osgi.bundle/org.eclipse.ant.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.roo.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ide.configurator/0.0.0
Unsatisfied dependency: [com.springsource.sts.roo.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.jdt.junit/0.0.0
Unsatisfied dependency: [com.springsource.sts.roo.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.ajdt.ui/2.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.visualiser 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.visualiser.utils/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.visualiser 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.visualiser.core/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.visualiser 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.visualiser.simpleImpl/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.visualiser 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.visualiser.interfaces/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.visualiser 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.visualiser.jdtImpl/0.0.0
Unsatisfied dependency: [org.eclipse.rse.terminals.feature.group 0.1.0.v20080610-22-9sB6EO_O8X2842] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal.feature.group/[2.0.0.v20080609-2--7w31191731,2.0.0.v20080609-2--7w31191731]
Unsatisfied dependency: [org.eclipse.jst.jsf.core 1.1.0.v20080606] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.core/[1.1.0,1.3.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.core 1.1.0.v20080606] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common/[1.0.0,2.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.group/3.3.0
Unsatisfied dependency: [org.springframework.ide.eclipse.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.feature.group/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.quickfix 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.quickfix 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.server.ide.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.quickfix 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.pde.ui/0.0.0
Unsatisfied dependency: [org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group 2.0.0.v20080605-1--7w31191716] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group 2.0.0.v20080605-1--7w31191716] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.pagedesigner/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group 2.0.0.v20080605-1--7w31191716] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.common/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group 2.0.0.v20080605-1--7w31191716] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.apache.trinidad.tagsupport/[1.0.0.v20080605,1.0.0.v20080605]
Unsatisfied dependency: [org.eclipse.equinox.p2.touchpoint.eclipse 1.0.0.v20080529-1225] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.wst.common_core.feature.feature.group 3.0.0.v200806092130-7C7_EV-E_EkMNrNKXCPneT] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.common_core.feature.feature.group 3.0.0.v200806092130-7C7_EV-E_EkMNrNKXCPneT] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [com.springsource.server.ide.feature.feature.group 2.3.2.201003212229-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.server.ide.eclipse/[2.3.2.201003212229-RELEASE,2.3.2.201003212229-RELEASE]
Unsatisfied dependency: [com.springsource.server.ide.feature.feature.group 2.3.2.201003212229-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.server.ide.runtime.ui/[2.3.2.201003212229-RELEASE,2.3.2.201003212229-RELEASE]
Unsatisfied dependency: [com.springsource.server.ide.feature.feature.group 2.3.2.201003212229-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.server.ide.ui/[2.3.2.201003212229-RELEASE,2.3.2.201003212229-RELEASE]
Unsatisfied dependency: [com.springsource.sts.content.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.config.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ide.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.config.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.config.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.config.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.config.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.config.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.config.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.config.flow/0.0.0
Unsatisfied dependency: [com.springsource.sts.config.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.wizard/0.0.0
Unsatisfied dependency: [com.springsource.sts.config.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.springframework.ide.eclipse.beans.mylyn/2.3.2
Unsatisfied dependency: [com.springsource.sts.config.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.updatechecker 1.0.0.v20080427-2136] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.wst.jsdt.web.support.jsp 1.0.0.v200804302218] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.core/[1.2.100,1.3.0)
Unsatisfied dependency: [org.eclipse.wst.jsdt.web.support.jsp 1.0.0.v200804302218] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.ui/[1.1.300,1.2.0)
Unsatisfied dependency: [org.eclipse.datatools.sqldevtools.feature.feature.group 1.6.0.v200805301340-7F7d-E8yz-SHrDBONwUwXwIyxYSZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.sqldevtools.results.feature.feature.group/[1.6.0.v200804021-30-9oA55S5J_F8CBQ,1.6.0.v200804021-30-9oA55S5J_F8CBQ]
Unsatisfied dependency: [org.eclipse.datatools.sqldevtools.feature.feature.group 1.6.0.v200805301340-7F7d-E8yz-SHrDBONwUwXwIyxYSZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.enablement.jdbc.feature.feature.group/1.6.0
Unsatisfied dependency: [org.eclipse.datatools.sqldevtools.feature.feature.group 1.6.0.v200805301340-7F7d-E8yz-SHrDBONwUwXwIyxYSZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.connectivity.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [org.eclipse.datatools.sqldevtools.feature.feature.group 1.6.0.v200805301340-7F7d-E8yz-SHrDBONwUwXwIyxYSZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.sqldevtools.ddlgen.feature.feature.group/[1.6.0.v200804021-77--CYQCD4ClJlQXll,1.6.0.v200804021-77--CYQCD4ClJlQXll]
Unsatisfied dependency: [org.eclipse.datatools.sqldevtools.feature.feature.group 1.6.0.v200805301340-7F7d-E8yz-SHrDBONwUwXwIyxYSZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.modelbase.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [org.eclipse.datatools.sqldevtools.feature.feature.group 1.6.0.v200805301340-7F7d-E8yz-SHrDBONwUwXwIyxYSZ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.sqldevtools.parsers.feature.feature.group/[1.6.0.v200804021-502AgI99m9VCYHTTS,1.6.0.v200804021-502AgI99m9VCYHTTS]
Unsatisfied dependency: [org.eclipse.jst.jsp.ui 1.1.300.v200805152207] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.core/[1.2.100,1.3.0)
Unsatisfied dependency: [org.eclipse.jpt.eclipselink.feature.feature.group 2.0.0.v200806090000-3--8s733I3D683333] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jpt.feature.feature.group/[2.0.0,3.0.0)
Unsatisfied dependency: [com.springsource.sts.grails.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.ide.configurator/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.batch.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [org.eclipse.equinox.p2.engine 1.0.4.v20080930] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.engine 1.0.4.v20080930] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform/[3.3.100.v200806172000,3.3.100.v200806172000]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security/[1.0.0.v20080512-1800,1.0.0.v20080512-1800]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.presentations.r21/[3.2.100.I20080512-2000,3.2.100.I20080512-2000]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net/[1.1.0.I20080604,1.1.0.I20080604]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources.win32.x86/[3.4.0.v20071204,3.4.0.v20071204]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.ui/[1.1.100.I20080415,1.1.100.I20080415]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.search/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.win32.x86/[1.0.0.v20080529-1600,1.0.0.v20080529-1600]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.core/[3.2.200.v20080515,3.2.200.v20080515]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.jar/[3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M,3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.feature.group/[1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L,1.0.0.v20080603-7r7xEHJEJkZu5nE6Q4Qrtvu6JZ9L]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views.properties.tabbed/[3.4.0.I20080527-2000,3.4.0.I20080527-2000]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.help.appserver/[3.1.300.v20080507,3.1.300.v20080507]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.ui/[3.4.0.v20080529-1300,3.4.0.v20080529-1300]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.core/[3.4.0.I20080605,3.4.0.I20080605]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.ui/[3.2.100.v20080318,3.2.100.v20080318]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide/[3.4.0.I20080606-1300,3.4.0.I20080606-1300]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.security.ui/[1.0.0.v20080603-1810,1.0.0.v20080603-1810]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.ide.application/[1.0.0.I20080603-2000,1.0.0.I20080603-2000]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator/[3.3.100.I20080606-1300,3.3.100.I20080606-1300]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.editors/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench.texteditor/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro.universal/[3.2.200.v20080508,3.2.200.v20080508]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.console/[3.3.0.v20080529-1300,3.3.0.v20080529-1300]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.navigator.resources/[3.3.100.I20080606-1300,3.3.100.I20080606-1300]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.doc.user/[3.4.0.v20080612-1340,3.4.0.v20080612-1340]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.team.ui/[3.4.0.I20080604,3.4.0.I20080604]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filebuffers/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.update.scheduler/[3.2.100.v20080404,3.2.100.v20080404]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.intro/[3.2.200.v20080610,3.2.200.v20080610]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.group/[1.0.0.v20080516-7d--ETu637E5se-QIGiA,1.0.0.v20080516-7d--ETu637E5se-QIGiA]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.group/[1.0.0.v20080516-7d--ETu637E5se-QIGiA,1.0.0.v20080516-7d--ETu637E5se-QIGiA]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jsch.core/[1.1.100.I20080604,1.1.100.I20080604]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.debug.core/[3.4.0.v20080612,3.4.0.v20080612]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.views/[3.3.0.I20080509-2000,3.3.0.I20080509-2000]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.externaltools/[3.2.0.v20080514-1542,3.2.0.v20080514-1542]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.net/[1.0.0.I20080605,1.0.0.I20080605]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.ui.refactoring/[3.4.0.v20080605-1800,3.4.0.v20080605-1800]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ltk.core.refactoring/[3.4.0.v20080603-2000,3.4.0.v20080603-2000]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.net.win32.x86/[1.0.0.I20080521,1.0.0.I20080521]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.compare/[3.4.0.I20080604,3.4.0.I20080604]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.cheatsheets/[3.3.100.v20080508,3.3.100.v20080508]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.resources/[3.4.0.v20080604-1400,3.4.0.v20080604-1400]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ui.browser/[3.2.200.v20080507,3.2.200.v20080507]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.4.0.v20080610-9I96EhtEm-T_5LxIsybz-3MdGZmOA3uwv7Ka_M] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.core.filesystem/[1.2.0.v20080604-1400,1.2.0.v20080604-1400]
Unsatisfied dependency: [org.eclipse.wst.jsdt.feature.feature.group 1.0.0.v200806092130-6--BcMAAwAbQRLQLo] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.jsdt.feature.feature.group 1.0.0.v200806092130-6--BcMAAwAbQRLQLo] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.server.ec2.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.server.ide.feature.feature.group/2.0.0
Unsatisfied dependency: [com.springsource.sts.server.ec2.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.server.ide.runtime.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.ec2.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.server.tomcat.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.ec2.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.tc.feature.group/[2.3.2,2.4.0)
Unsatisfied dependency: [com.springsource.sts.server.ec2.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.tc.ec2.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.server.ec2.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.tc.ec2.core/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.server.ec2.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.server.ide.ec2.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.server.ec2.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.server.ide.ec2.core/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.server.ec2.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.com.amazonaws.eclipse.ec2/[1.0.0,1.0.0]
Unsatisfied dependency: [org.eclipse.wst.xml_ui.feature.feature.group 3.0.0.v200806092130-7F2EN0Cwum5M5u64RsGoSUMYCSXS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature.feature.group/[3.0.0.v200806092130-7C78ELSE8VrRVor6q2hez07sOLYD,3.0.0.v200806092130-7C78ELSE8VrRVor6q2hez07sOLYD]
Unsatisfied dependency: [org.eclipse.wst.xml_ui.feature.feature.group 3.0.0.v200806092130-7F2EN0Cwum5M5u64RsGoSUMYCSXS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.feature.group/[3.0.0.v200806092130-7A7NEGqE7QYGHNH2NqKrSP,3.0.0.v200806092130-7A7NEGqE7QYGHNH2NqKrSP]
Unsatisfied dependency: [org.eclipse.wst.xml_ui.feature.feature.group 3.0.0.v200806092130-7F2EN0Cwum5M5u64RsGoSUMYCSXS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.xml_ui.feature.feature.group 3.0.0.v200806092130-7F2EN0Cwum5M5u64RsGoSUMYCSXS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.web_ui.feature.feature.group 3.0.0.v200806092130-7E4E8ODgvOcQofh27nwFxdFiybAg] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.facesconfig.ui/[1.1.0.v20080610,1.1.0.v20080610]
Unsatisfied dependency: [org.eclipse.jst.web_ui.feature.feature.group 3.0.0.v200806092130-7E4E8ODgvOcQofh27nwFxdFiybAg] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.common.ui/[1.1.0.v20080605,1.1.0.v20080605]
Unsatisfied dependency: [org.eclipse.jst.web_ui.feature.feature.group 3.0.0.v200806092130-7E4E8ODgvOcQofh27nwFxdFiybAg] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.web_ui.feature.feature.group 3.0.0.v200806092130-7E4E8ODgvOcQofh27nwFxdFiybAg] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.jsdt.web.support.jsp/[1.0.0.v200804302218,1.0.0.v200804302218]
Unsatisfied dependency: [org.eclipse.jst.web_ui.feature.feature.group 3.0.0.v200806092130-7E4E8ODgvOcQofh27nwFxdFiybAg] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.web_ui.feature.feature.group/[3.0.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.web_ui.feature.feature.group 3.0.0.v200806092130-7E4E8ODgvOcQofh27nwFxdFiybAg] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.feature.group/[3.0.0.v200806092130-7M7AERgEFp_acwcEhxa_fS,3.0.0.v200806092130-7M7AERgEFp_acwcEhxa_fS]
Unsatisfied dependency: [org.eclipse.jst.web_ui.feature.feature.group 3.0.0.v200806092130-7E4E8ODgvOcQofh27nwFxdFiybAg] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.ui/[1.1.300.v200805152207,1.1.300.v200805152207]
Unsatisfied dependency: [org.eclipse.jst.web_ui.feature.feature.group 3.0.0.v200806092130-7E4E8ODgvOcQofh27nwFxdFiybAg] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.ui/[1.1.0.v20080606,1.1.0.v20080606]
Unsatisfied dependency: [org.eclipse.jst.web_ui.feature.feature.group 3.0.0.v200806092130-7E4E8ODgvOcQofh27nwFxdFiybAg] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.web_ui.feature.feature.group 3.0.0.v200806092130-7E4E8ODgvOcQofh27nwFxdFiybAg] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.cvs.feature.group 1.1.0.v20080603-7C79E8M9EI99m9c9S] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.3.0,4.0.0)
Unsatisfied dependency: [org.eclipse.cvs.feature.group 1.1.0.v20080603-7C79E8M9EI99m9c9S] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.3.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.feature.group/[2.3.2,2.4.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.ide.help/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.ide.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.ide.configurator/2.0.0
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.content.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.tutorials.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.net/[3.2.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.pagedesigner 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.pagedesigner.jsp.core/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.pagedesigner 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.core/[1.1.0,1.3.0)
Unsatisfied dependency: [org.eclipse.jst.pagedesigner 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.core/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.pagedesigner 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common.ui/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.pagedesigner 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.pagedesigner 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.ui/[1.1.0,1.3.0)
Unsatisfied dependency: [com.springsource.com.amazonaws.eclipse.ec2 1.0.0] requiredCapability: osgi.bundle/org.eclipse.jst.server.tomcat.ui/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.autowire.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.jdt.groovy.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.grails.editor.groovy/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.codehaus.groovy.eclipse.codeassist.completion/0.0.0
Unsatisfied dependency: [com.springsource.sts.grails.editor.gsp 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.grails.core/0.0.0
Unsatisfied dependency: [org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.2.0.v200805140020] requiredCapability: osgi.bundle/org.eclipse.ant.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.web_core.feature.feature.group 3.0.0.v200806092130-7M7AERgEFp_acwcEhxa_fS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/[1.2.100.v200806050300,1.2.100.v200806050300]
Unsatisfied dependency: [org.eclipse.jst.web_core.feature.feature.group 3.0.0.v200806092130-7M7AERgEFp_acwcEhxa_fS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.web_core.feature.feature.group/[3.0.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.web_core.feature.feature.group 3.0.0.v200806092130-7M7AERgEFp_acwcEhxa_fS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.web_core.feature.feature.group 3.0.0.v200806092130-7M7AERgEFp_acwcEhxa_fS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.common/[1.1.0.v20080605,1.1.0.v20080605]
Unsatisfied dependency: [org.eclipse.jst.web_core.feature.feature.group 3.0.0.v200806092130-7M7AERgEFp_acwcEhxa_fS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/[1.1.0.v20080606,1.1.0.v20080606]
Unsatisfied dependency: [org.eclipse.jst.web_core.feature.feature.group 3.0.0.v200806092130-7M7AERgEFp_acwcEhxa_fS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.standard.tagsupport/[1.1.0.v20080515,1.1.0.v20080515]
Unsatisfied dependency: [org.eclipse.jst.web_core.feature.feature.group 3.0.0.v200806092130-7M7AERgEFp_acwcEhxa_fS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.web_core.feature.feature.group 3.0.0.v200806092130-7M7AERgEFp_acwcEhxa_fS] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.equinox.p2.touchpoint.eclipse 1.0.2.v20081119-1055] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.jst.pagedesigner.jsp.core 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.pagedesigner.jsp.core 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsp.core/[1.1.0,1.3.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.xref 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.xref.core/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.xref 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.contribution.xref.internal.ui.providers/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.xref 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.ajdt.internal.ui.lazystart/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.xref 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.ajdt.internal.ui.editor/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.xref 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.ajdt.internal.utils/0.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.ajdt.ui.xref 2.3.2.201003220227-RELEASE] requiredCapability: java.package/org.eclipse.ajdt.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.dm.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.server.ide.feature.feature.group/1.1.3
Unsatisfied dependency: [com.springsource.sts.server.dm.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.quickfix/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.server.dm.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.dm.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.server.ide.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.dm.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.dm.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.feature.group/[2.3.2,2.4.0)
Unsatisfied dependency: [org.eclipse.jdt.junit 3.5.1.r351_v20090708-0800] requiredCapability: osgi.bundle/org.eclipse.equinox.simpleconfigurator.manipulator/[1.0.100,2.0.0)
Unsatisfied dependency: [com.springsource.sts.vmware.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.net/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.vmware.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.vmware.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.vmware.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.vmware.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.mylyn.commons.soap/[3.2.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.5.1.r351_v20090810-0600-7r88FEoFI0WTo6Az-1qFRHm37ChJ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ant.ui/[3.4.1.v20090901_r351,3.4.1.v20090901_r351]
Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.5.1.r351_v20090810-0600-7r88FEoFI0WTo6Az-1qFRHm37ChJ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.5.1.r351_v20090810-0600-7r88FEoFI0WTo6Az-1qFRHm37ChJ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jdt.feature.group 3.5.1.r351_v20090810-0600-7r88FEoFI0WTo6Az-1qFRHm37ChJ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.junit/[3.5.1.r351_v20090708-0800,3.5.1.r351_v20090708-0800]
Unsatisfied dependency: [org.eclipse.equinox.p2.console 1.0.0.v20080514-1900] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.ams.core 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.core/0.0.0
Unsatisfied dependency: [org.eclipse.datatools.enablement.jdbc.feature.feature.group 1.6.0.v200805301340-3-09oA55S5J8JADJJ] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.datatools.connectivity.feature.feature.group/[1.6.0,2.0.0)
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.group/[3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6,3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.group/[3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6,3.5.2.R35x_v20100119-9SA0FxwFnoCU5XxWItFdXXb27BA6]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.group/[1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932,1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932]
Unsatisfied dependency: [org.eclipse.platform.feature.group 3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.equinox.p2.user.ui.feature.group/[1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932,1.1.2.R35x_v20091106-7u6FbQFUAtsCKD5Fxz0qz0fb2932]
Unsatisfied dependency: [org.eclipse.equinox.p2.directorywatcher 1.0.2.v20080806-1619] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.jst.jsf.apache.trinidad.tagsupport 1.0.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.apache.trinidad.tagsupport 1.0.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.core/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.apache.trinidad.tagsupport 1.0.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common.ui/[1.1.0,1.2.0)
Unsatisfied dependency: [org.eclipse.jst.jsf.apache.trinidad.tagsupport 1.0.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.pagedesigner/[1.1.0,2.0.0)
Unsatisfied dependency: [org.eclipse.wst.server_core.feature.feature.group 3.0.0.v200806092130-20Aj8s733I3C771256] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [org.eclipse.wst.server_core.feature.feature.group 3.0.0.v200806092130-20Aj8s733I3C771256] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.platform.feature.group/[3.4.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.config.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.3.2.I20100208,3.4.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/[3.3.2.I20100208,3.4.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.osgi.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.quickfix/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.wizard/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.beans.mylyn/0.0.0
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.aop.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.junit/0.0.0
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.config.flow/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.3.2.I20100208,3.4.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/[3.3.2.I20100208,3.4.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.ide.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.content.core/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.runtimeerroranalysis/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.roo.core/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.config.core/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.roo.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.bestpractices/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.jira.core/0.0.0
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.ide.metadata/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.webflow.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.core/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.jira_feature.feature.group/[3.3.2.I20100208,3.4.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.mylyn.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.jira.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.ide.configurator/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [org.eclipse.jst.server.generic.jboss 1.5.205.v200805140145] requiredCapability: osgi.bundle/org.eclipse.jst.server.ui/[1.0.102,2.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.mylyn.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.java_feature.feature.group/3.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.mylyn.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/3.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.mylyn.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature.group/3.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.mylyn.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/3.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.mylyn.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature.feature.group/3.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.mylyn.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.ide_feature.feature.group/3.0.0
Unsatisfied dependency: [org.springframework.ide.eclipse.mylyn.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.mylyn.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.aop.feature.feature.group/[2.3.2,3.0.0)
Unsatisfied dependency: [org.springframework.ide.eclipse.mylyn.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.mylyn/[2.3.2.201003220227-RELEASE,2.3.2.201003220227-RELEASE]
Unsatisfied dependency: [org.springframework.ide.eclipse.mylyn.feature.feature.group 2.3.2.201003220227-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.springframework.ide.eclipse.beans.mylyn/[2.3.2.201003220227-RELEASE,2.3.2.201003220227-RELEASE]
Unsatisfied dependency: [org.eclipse.tm.terminal.feature.group 2.0.0.v20080609-2--7w31191731] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.tm.terminal/[2.0.0.v20080620,2.0.0.v20080620]
Unsatisfied dependency: [com.springsource.sts.server.tc.vmware.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/com.springsource.sts.server.tc.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.server.tc.vmware.ui 2.3.2.201003230009-RELEASE] requiredCapability: osgi.bundle/org.eclipse.jst.server.tomcat.ui/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.extensionlocation 1.0.0.v20080523-0001] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.extensionlocation 1.0.0.v20080523-0001] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.server.ide.runtime.ui/0.0.0
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.net/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.tc.vmware.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.server.vmware.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.vmware.ui/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/com.springsource.sts.vmware.core/[2.3.2.201003230009-RELEASE,2.3.2.201003230009-RELEASE]
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.ui/[3.2.0,4.0.0)
Unsatisfied dependency: [com.springsource.sts.vmware.feature.group 2.3.2.201003230009-RELEASE] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.soap/[3.2.0,4.0.0)
Unsatisfied dependency: [org.eclipse.jst.server_ui.feature.feature.group 3.0.0.v200806092130-79-EDk9wKSZPCCNQMfVjHO8BHD] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.server.ui/[1.0.303.v200805140145,1.0.303.v200805140145]
Unsatisfied dependency: [org.eclipse.jst.jsf.common.ui 1.1.0.v20080605] requiredCapability: osgi.bundle/org.eclipse.jst.jsf.common/[1.0.1,2.0.0)
Unsatisfied dependency: [org.eclipse.equinox.p2.ui 1.0.1.R34x_v20080909] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.ui 1.0.1.R34x_v20080909] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.ui 1.0.4.R34x_v20090123] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.p2.core.repository/0.0.0
Unsatisfied dependency: [org.eclipse.equinox.p2.ui 1.0.4.R34x_v20090123] requiredCapability: java.package/org.eclipse.equinox.internal.provisional.spi.p2.core.repository/0.0.0

Any suggestions ?

Thanks in advance!
 
Mark Spritzler
ranger
Sheriff
Posts: 17276
6
IntelliJ IDE Mac Spring
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If I Recall, don't click all the checkboxes. I think the incubation projects aren't all working. Something like that. It has been a while since I took your approach rather than just going and downloading Spring STS instead, which is Eclipse with all their plugins already installed. Then I just add other update sites to add JBoss, Hibernate or other plugins.

Hope that helps

Mark
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic