This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes Ranch Office and the fly likes Tags do not work sometime Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » This Site » Ranch Office
Bookmark "Tags do not work sometime" Watch "Tags do not work sometime" New topic
Author

Tags do not work sometime

Trivikram Kamat
Ranch Hand

Joined: Sep 26, 2010
Posts: 155
Please go through this thread

You could see that tags ([code], [ quote], [b] etc) format certain posts, while they don't for certain others.
Is it some bug, or we've made some mistake while posting?

OCPJP6
Ernest Friedman-Hill
author and iconoclast
Marshal

Joined: Jul 08, 2003
Posts: 24183
    
  34

When you make a post, there is a checkbox near the bottom that says "Disable BB code in this message." If it's checked, then those tags are disabled and won't render properly. In the thread you point to, all the posts with broken tags have that box checked. I don't know why, but for some reason, that's the case.


[Jess in Action][AskingGoodQuestions]
Trivikram Kamat
Ranch Hand

Joined: Sep 26, 2010
Posts: 155
Thanks Ernest.
My post was edited to enable BBCode.
It somehow checked that box by default, may be some testing was going on in the background.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Tags do not work sometime
 
Similar Threads
Help on KeyPressed()?
not able to access java variables after calling native functions
JOption Pane problem
gui
web.xml ordering