aspose file tools*
The moose likes Web Services and the fly likes Eclipse 3.2 and Tomcat 5.5 - startup problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Eclipse 3.2 and Tomcat 5.5 - startup problem" Watch "Eclipse 3.2 and Tomcat 5.5 - startup problem" New topic
Author

Eclipse 3.2 and Tomcat 5.5 - startup problem

Krishna moorthi
Greenhorn

Joined: Oct 16, 2010
Posts: 1
Hi,

I don't know if I should post this in a Tomcat forum, or in an Eclipse forum, so I'll try it here:

I'm using Eclipse 3.2 nd Tomcat 5.5 web app development using struts1.3 and I added Tomcat5.5 as a server in Eclipse and started from there - just as BEA WebLogic can be started by adding them as a "target server".

But, trying this, I failed: Eclipse's console says that everything has started all right and the server is started, but the server can't be reached over

Console Logs:

Oct 16, 2010 4:56:58 PM org.apache.coyote.http11.Http11Protocol init
INFO: Initializing Coyote HTTP/1.1 on http-8080
Oct 16, 2010 4:56:58 PM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 940 ms
Oct 16, 2010 4:56:58 PM org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
Oct 16, 2010 4:56:58 PM org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/5.5.4
Oct 16, 2010 4:56:58 PM org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
Oct 16, 2010 4:56:58 PM org.apache.struts.action.ActionServlet initChain
INFO: Loading chain catalog from jar:file:/D:/KRISHNA/workspace/.metadata/.plugins/org.eclipse.wst.server.core/tmp0/webapps/myBlog/WEB-INF/lib/struts-core-1.3.8.jar!/org/apache/struts/chain/chain-config.xml
Oct 16, 2010 4:56:59 PM org.apache.coyote.http11.Http11Protocol start
INFO: Starting Coyote HTTP/1.1 on http-8080
Oct 16, 2010 4:56:59 PM org.apache.jk.common.ChannelSocket init
INFO: JK2: ajp13 listening on /0.0.0.0:8009
Oct 16, 2010 4:56:59 PM org.apache.jk.server.JkMain start
INFO: Jk running ID=0 time=0/31 config=null
Oct 16, 2010 4:56:59 PM org.apache.catalina.startup.Catalina start
INFO: Server startup in 1379 ms
Vijitha Kumara
Bartender

Joined: Mar 24, 2008
Posts: 3838

...But, trying this, I failed: Eclipse's console says that everything has started all right and the server is started, but the server can't be reached over...

What is the error you get and how you try to access it?

And welcome to Javaranch

SCJP 5 | SCWCD 5
[How to ask questions] [Twitter]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Eclipse 3.2 and Tomcat 5.5 - startup problem