*
The moose likes IDEs, Version Control and other tools and the fly likes Eclipse Ganymede - Ant Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Eclipse Ganymede - Ant" Watch "Eclipse Ganymede - Ant" New topic
Author

Eclipse Ganymede - Ant

Saiprasad Natarajan
Greenhorn

Joined: Oct 27, 2010
Posts: 12

Hi

I am currently using the Eclipse Ganymede. I know the inbuilt Ant package is Ant 1.7.
My query, is it possible to make eclipse use the version of ant which is set in the environment variable ANT_HOME ( this not being 1.7)?



Christophe Verré
Sheriff

Joined: Nov 24, 2005
Posts: 14687
    
  16

Windows->Settings->Ant->Runtime->Ant Home


[My Blog]
All roads lead to JavaRanch
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Eclipse Ganymede - Ant
 
Similar Threads
Java Mail - UnsupportedDataTypeException
Which IDE for developing Android application?
Eclipse Ganymede + apache-tomcat-6.0.20 debugging
Visual JSP editor PLugin
How to enable Assertions in eclipse