permaculture playing cards*
The moose likes BEA/Weblogic and the fly likes Weblogic startup issue Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Weblogic startup issue" Watch "Weblogic startup issue" New topic
Author

Weblogic startup issue

carina caoor
Ranch Hand

Joined: Jun 23, 2007
Posts: 300

Hi i have installed Weblogic 10.3.2 and succefully created a domain called mdm_domain. now when i try to access the address http://mdmsrv:9001/
it gives me error saying where as http://mdmsrv:9001/console gives me the administration login page. also how do i give access to a particular role from within the weblogic server...

sudipto shekhar
Ranch Hand

Joined: Apr 02, 2008
Posts: 818

What do you mean by http://mdmsrv:9001/console ??


Does mdmsrv point to your ip??

WLS admin port is by default configured to 7001 port. Did you change the port number for the admin server while creating the domain?

What is the result that you get when you try with http://localhost:7001/console while accessing the AS on the local machine?


Regards, Sud.
SCJP 5 ScjpFAQ JLS
carina caoor
Ranch Hand

Joined: Jun 23, 2007
Posts: 300

yes mdmsrv points to my ip. also i changed the port number while creating my domain named mdm_domain to 9001.there is another domain configured on 7001 and i am not concerned for that port.
Deepak Bala
Bartender

Joined: Feb 24, 2006
Posts: 6661
    
    5

The default console admin port is 9001. You cannot receive any meaningful application when you visit the / path since there are no application configured for that path. /console is the admin application.


SCJP 6 articles - SCJP 5/6 mock exams - More SCJP Mocks
carina caoor
Ranch Hand

Joined: Jun 23, 2007
Posts: 300

actually i am trying to deploy an utility application ... fo rthat i have followed all the steps that were reuqired for the application to deploy.. my main problem here is when i directly start the weblogic server it gets started up from start menu or by using startweblogic.cmd file ... but when i run all the configuration part from the application setup files and give a command at end to start up server.. it is not starting up... just wanted to know while creating my mdm_domain i gave admin server name as MDMAdminServer and in my application configuration it i sasking me weblogic server name... do i need to give MDMAdminServer as weblogic server name ... i m pretty confused with weblogic... also it is asking batch RMI port, coherence cluster name i am not sure what all this are...
Deepak Bala
Bartender

Joined: Feb 24, 2006
Posts: 6661
    
    5

You can deploy your application (a WAR ?) from the console. A separate domain is not necessary

Also, check your private messages for an important administrative matter
 
Don't get me started about those stupid light bulbs.
 
subject: Weblogic startup issue
 
Similar Threads
I am getting this message : "Error 404--Not Found" while starting an app by Weblogic
Weblogic Workshop 10.3 installed & browser page http://localhost:7001 not working
10.4.5 404 Not Found
must i deploy the web app into the weblogic by means of *.war ?
Not able to run servlet program in weblogic