• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Parent: null:maven-eclipse-plugin:maven-plugin:2.8 of project

 
swapnl patil
Ranch Hand
Posts: 80
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

getting following error while executing the command.
please help me to solve this. Its very Urgent.

[/code]
 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You should not be using eclipse:eclipse, that target has been deprecated. Instead, install the m2eclipse plugin into Eclipse and use it to create the project.
 
swapnl patil
Ranch Hand
Posts: 80
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If we add following in pom.xml in <plugins> section, It will work.




hey Peter thanks for help. I am also trying the solution you suggested.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic