This week's book giveaway is in the OO, Patterns, UML and Refactoring forum.
We're giving away four copies of Refactoring for Software Design Smells: Managing Technical Debt and have Girish Suryanarayana, Ganesh Samarthyam & Tushar Sharma on-line!
See this thread for details.
The moose likes Portals and Portlets and the fly likes Error 404 - Not found -on accessing JSP- Weblogic 10.3 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Java » Portals and Portlets
Bookmark "Error 404 - Not found -on accessing JSP- Weblogic 10.3" Watch "Error 404 - Not found -on accessing JSP- Weblogic 10.3" New topic
Author

Error 404 - Not found -on accessing JSP- Weblogic 10.3

neeraj bhardwaj
Greenhorn

Joined: Dec 06, 2010
Posts: 4
Hi All,
I am upgrading weblogic 8.1 to weblogic 10.3. My build is successful with ant and i am able to create ejbs.
I am able to deploy the .ear application in exploded mode and all ejbs and web application show deployed and active.
but when i am trying to access any jsp it is saying
Error 404--Not Found
though in tmp file of domain server i can see class files created for jsps.

i had already spent two days on this issue. please help urgently.
observation - when i start the weblogic..it does not show log on unix for deployment of ejbs
but on console it says deployed successfully.


PLEASE ADVISE..


neeraj bhardwaj
Greenhorn

Joined: Dec 06, 2010
Posts: 4
Can anybody help on this. I am really stuck here..

Other observations -
Whenever there is an error in jsp..my access to jsp shows compilation error but when
there is no errors it says Error 404 - not found.

Quick advise will be greatly appriciated...
 
I’ve looked at a lot of different solutions, and in my humble opinion Aspose is the way to go. Here’s the link: http://aspose.com
 
subject: Error 404 - Not found -on accessing JSP- Weblogic 10.3
 
It's not a secret anymore!