• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

type and version of Eclipse IDE for Struts,Spring and Hibernate

 
siddharth das
Ranch Hand
Posts: 131
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I want to develop web application which include Struts,Spring and Hibernate.Can you please tell me which type and version of Eclipse IDE to be used?

Thanks,
Siddharth Das
 
Tom Reilly
Rancher
Posts: 618
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Struts is based on servlets so I would start with the latest released version of Eclipse IDE for Java EE Developers.
 
Tim Holloway
Saloon Keeper
Pie
Posts: 17619
39
Android Eclipse IDE Linux
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Any recent version of Eclipse is suitable. If you want to use plug-ins to assist you, you'll have to see what plug-ins are available and what their demands are. I get so frustrated with the plug-ins for these particular products I just do without them.
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic