wood burning stoves*
The moose likes Struts and the fly likes Tiles & Validation  issue:   tag useAttribute : no tiles context found Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Tiles & Validation  issue:   tag useAttribute : no tiles context found" Watch "Tiles & Validation  issue:   tag useAttribute : no tiles context found" New topic
Author

Tiles & Validation issue: tag useAttribute : no tiles context found

Jose Ortuno
Ranch Hand

Joined: Nov 10, 2002
Posts: 39
Hello Guys,

Hope you can help me with this one!

I am using Tiles and validation framework. In my design I am implementing a page where users can type a query to get some results in a different page (tile).
At the beginning the page display just fine, but after submitting the query I am getting tag useAttribute : no tiles context found if the page gets validated.

I had disabled the validation clause to the page and I do not get the error. My idea is that validation framework is causing the problem. Some how, when the page gets submitted it losses the context information .
Here you have some code so you can have a better understanding.

Tile: head.jsp



I double checked my validation.xml file:


Any help will be appreciate
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Tiles & Validation issue: tag useAttribute : no tiles context found
 
Similar Threads
Getting an Exception
Tiles, putList and tiles-defs.xml
problem with tiles
using Multiple submit buttons.
Pop-up in struts