Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Link action not work, when i load jquery plugin

 
Eswar Nec
Ranch Hand
Posts: 105
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi, I develop JSF application with richfaces componenet.

In my appliction, menu and link action are perfectly worked .
But Affer i load the jquery in my head part, then the menu and link action not worked..



Any body know , why the problem occur and how to resolve that?

Help me..
Thanks in advance.

 
Hebert Coelho
Ranch Hand
Posts: 754
Eclipse IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I know that there is a configuration named render or renderObject when you use jquery.

It would not be your case?

Maybe you have to render again your page.
 
Eswar Nec
Ranch Hand
Posts: 105
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks for your reply.

I see the following error in IE console, when i run the page

Line:266
Char107
Error:Object doesn't support property or method
code:0
URL:192.168.0.210:8080/MyJSFProject/faces/modules/main.jsp


I don't know how to render my page. After login, then load this main page. That time, the main page show the above error in IE.

 
Eswar Nec
Ranch Hand
Posts: 105
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I got the solution.

Just i change the head tag part :

 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic