aspose file tools*
The moose likes Portals and Portlets and the fly likes not displaying anything in  browser +portals Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Java » Portals and Portlets
Bookmark "not displaying anything in  browser +portals" Watch "not displaying anything in  browser +portals" New topic
Author

not displaying anything in browser +portals

Vas Miriyala
Ranch Hand

Joined: Sep 14, 2009
Posts: 114

Dear all
I am trying portals with spring mvc annotation and i believe i have written all the necessary file and deployed it successfully ,but when i am trying http://localhost:8080/portal,nothing getting just empty i can see...i am using jboo portal 2.7.2,java 1.6,eclipse helios.here is the error


attached screen shot
rockfort sujamholi
Greenhorn

Joined: Jan 07, 2011
Posts: 1
Hi
Useful information , great post . Thanks for sharing !!

Kanyakumari Hotels | Kanyakumari tourist places | Travels in kanyakumari
Vas Miriyala
Ranch Hand

Joined: Sep 14, 2009
Posts: 114

In my case the problem was initially i created the database and dump the creating tables script.then after running jboss portal server its again over riding the some of the existing table.Now what is did is first I started the jboss portal server then i dumped the DB script and then workded file,But i am not sure whether it is the problem or not and i also don't no this will work for you but give it a try..
 
wood burning stoves
 
subject: not displaying anything in browser +portals