This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes Web Services and the fly likes  IWAB0489E Error when deploying Web service to Axis runtime   axis-admin failed with.. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark " IWAB0489E Error when deploying Web service to Axis runtime   axis-admin failed with.." Watch " IWAB0489E Error when deploying Web service to Axis runtime   axis-admin failed with.." New topic
Author

IWAB0489E Error when deploying Web service to Axis runtime axis-admin failed with..

Raj Srimandal
Greenhorn

Joined: Mar 13, 2008
Posts: 10
When ever iam trying to create a new web service using apache axis runtime in jdk 1.6 and Window 7..I get the following error
IWAB0489E Error when deploying Web service to Axis runtime
axis-admin failed with http://xml.apache.org/axis/}HTTP (502)Bad Gateway
Also iam in a corporate network...which i think might be the possible cause..


Although the same settings work for Windows Xp..when reproduced similarly..
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: IWAB0489E Error when deploying Web service to Axis runtime axis-admin failed with..
 
Similar Threads
IWAB0489E Error when deploying Web service to Axis runtime
HTTP Status 404 error in tomcat
Web service with Eclipse + AXIS2
Error when deploying Web service
IWAB0135E An unexpected error has occurred.