This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes Websphere and the fly likes problems while deploying portlets Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "problems while deploying portlets" Watch "problems while deploying portlets" New topic
Author

problems while deploying portlets

Natt Gonzalez
Ranch Hand

Joined: Apr 28, 2008
Posts: 31
Hi,
My computer has 3GB of RAM memory. I have installed Websphere portal v6.0. I'm using RAD v7.0.0.8
I have memory problems and I don't know why.
When I start my server the java process is using near 550MB of memory, but when I deploy a portlet more than 3 times the java process increases till 1GB of memory, and the server don't answer and I have to restart it. This occurs nearly every day, and I loose lot of time. I'm developing JSF portlets in a Windows enviroment.
Could you possible help me to resolve my problems?
Thanks so much
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: problems while deploying portlets
 
Similar Threads
WEB-INF/classes/_pageflow folder missing using ant scripts
PING service
java.io.IOException : can't allocate memory
Default Window State in Liferay 6.0.5
Developing/Deploying/Acessing Portlets: Info/Help/Guidance required