File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Groovy and the fly likes Error in installing mail plugin Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Languages » Groovy
Bookmark "Error in installing mail plugin" Watch "Error in installing mail plugin" New topic
Author

Error in installing mail plugin

Himanshu Gupta
Ranch Hand

Joined: Aug 18, 2008
Posts: 598

I am trying to install the mails-plugin but getting the following errors.
cmd which I am running>> grails install-plugin mail

Error:



My Application.prop file


Thanks in advance for help.


My Blog SCJP 5 SCWCD 5
praneeth jayarathna
Greenhorn

Joined: Jan 12, 2011
Posts: 13
This Error is,When have 't the Api,or this Api not correctly import the lib.If you wanna this programme code, send me a mail to [deleted], i will give you full code in IDE
praneeth jayarathna
Greenhorn

Joined: Jan 12, 2011
Posts: 13
paste the following URL -Go->" \jdk1.6.0_02\lib "paste your Api.else Restart yr Computer & try.
Campbell Ritchie
Sheriff

Joined: Oct 13, 2005
Posts: 39393
    
  28
praneeth jayarathna,welcome to the Ranch
Please don't request messages outwith the forum. Besides, it may attract spam if you post an e-mail address like that. And don't write "yr", etc.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Error in installing mail plugin