Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Splash Screen doesnot pops up while launching the jnlp

 
Joe Maya
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

I have the following jnlp :


<?xml version="1.0" encoding="UTF-8"?>
<jnlp codebase="http://172.16.25.93/CommPilot/servlet/jws" spec="6.0+">
<information>
<title>BroadWorks Call Center</title>
<vendor>BroadSoft</vendor>
<icon href="customization/group/1/78/178381524/callcenter/images/splash/splash1441_326.jpg" kind="splash"/>
<icon href="customization/callcenter/images/BWCallCenter_icon.ico" kind="shortcut"/>
<offline-allowed/>

</information>
<security>
<all-permissions/>
</security>
<update check="always" policy="always"/>
<resources>
<java version="1.6+"/>
<property name="ksessionid" value="A2D8A7890B12D45D65D38B9E597F26CBF78C46F3"/>
<property name="userid" value="User17A"/>
<property name="profileName" value="cc17"/>
<property name="timestamp" value="1296695100923"/>
<jar href="customization/callcenter/lib/BWCallCenter.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false" main="true"/>
<jar href="customization/callcenter/lib/BWJFC.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/bwswing.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/common.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/commons-net-1.4.1.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/commons-codec-1.3.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/commons-httpclient-3.1.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/commons-logging-1.1.1.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/hsqldb.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/jRegistryKey.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/locale.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/mail.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/plugin.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/xml.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/jnlp.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/jide-common.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/jide-grids.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/jide-components.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/plugin.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/plugins/bwpersonaldirectory/bwpersonaldirectory.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/plugins/bwgroupdirectory/bwgroupdirectory.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/plugins/ldapclientdirectory/ldapclientdirectory.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/plugins/bwspeeddialdirectory/bwspeeddialdirectory.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/plugins/outlookdirectory/outlookdirectory.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/group/1/78/178381524/callcenter/conf/profile.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/user/1/54/154793434/callcenter/conf/usersettings.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false" part="settings"/>
<jar href="customization/callcenter/lib/jaxb-api.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/jaxb-impl.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/jsr173_1.0_api.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/activation.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/jdic.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<jar href="customization/callcenter/lib/jdic_stub_windows.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<nativelib href="customization/callcenter/lib/windows/x86/jdic_native.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
<nativelib href="customization/callcenter/lib/bwnative.jar?reposAddr=172.16.25.93&reposPort=80&reposRoot=%2FFileRepos&reposSecure=false"/>
</resources>
<application-desc main-class="com.broadsoft.bwcallcenter.gui.Starter"/>
</jnlp>



This used to work perfectly till some time back as the shortcut was being created and the splash image was coming , but now its not working.
I have checked the path for the image and it is there, but i have no idea why it is not being picked up

Can some body please tell me what is wrong with this ?


Thanks



 
Paul Clapham
Sheriff
Pie
Posts: 20771
30
Eclipse IDE Firefox Browser MySQL Database
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
When you say the image is "there", what exactly does that mean? Did you just look on the server, or did you try to access it in the same way as JNLP would access it?

I ask because I pasted what I thought should be the URL of that image into my browser, and it eventually timed out without returning any image.
 
Joe Maya
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes its there on the server and i checked it was the correct image. You are not able to access it since it is on a local server which is unaccessible to you.

Thanks
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic