Granny's Programming Pearls
"inside of every large program is a small program struggling to get out"
JavaRanch.com/granny.jsp
The moose likes BEA/Weblogic and the fly likes Facing problem in InitialContext in Weblogic 10.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Facing problem in InitialContext in Weblogic 10.0" Watch "Facing problem in InitialContext in Weblogic 10.0" New topic
Author

Facing problem in InitialContext in Weblogic 10.0

Vinny raina
Greenhorn

Joined: Feb 04, 2011
Posts: 5

Hi All ,

I am calling the following code from my standalone application...



and getting the following exception



I have included all the files and necessary jars like weblogic and wlfullClient.jar in my cp.

Please help/suggest on the same.


Cheers !
VR
sudipto shekhar
Ranch Hand

Joined: Apr 02, 2008
Posts: 818

I suppose you got your reply here !!

Do not forget to refer when you cross post.... Thanks


Regards, Sud.
SCJP 5 ScjpFAQ JLS
sudipto shekhar
Ranch Hand

Joined: Apr 02, 2008
Posts: 818

And a warm Well Come to Java Ranch....
Vinny raina
Greenhorn

Joined: Feb 04, 2011
Posts: 5

sudipto shekhar wrote:And a warm Well Come to Java Ranch....


Thanks

and the issue got resolved i have posted the soluton on the thread at Oracle forums.
 
 
subject: Facing problem in InitialContext in Weblogic 10.0
 
Similar Threads
No class DefFound error in EJB3.0 running in weblogic 10.0
EJB 3.0 - NoInitialContextException
java.rmi.ConnectException when updating the application
connecting to weblogic 4.5.1
Lookup EJB on weblogic7.0 from iplanet 6.0 sp2