Win a copy of Mesos in Action this week in the Cloud/Virtualizaton forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

enabling ssl on jboss4.0.5GA on 8444 doesn't work

 
Manju choudhary
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello everybody ,

I am new to this forum as well as to 'SSL setup & Jboss".
I have a few questions --

i have enabled ssl in server.xml in jboss at 8444. But once i restart jobss it does not start
if i run it with 8443 it gives error
"requested url not found on this server
Apache/2.2.3 (Red Hat) Server at localhost Port 8443 " .
strange thing is that i did not change ssl port from 8444 to 8443 in server.xml just typed my url with port 8443 instead of 8444.

why it is not taking 8444 and still running with old configurations.

thanks for you suggestions.
 
uttam kumar
Ranch Hand
Posts: 128
Eclipse IDE Java Oracle
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Manju,
Welcome to the code ranch.

i have enabled ssl in server.xml in jboss at 8444. But once i restart jobss it does not start

Not sure what you are trying to convey.

strange thing is that i did not change ssl port from 8444 to 8443 in server.xml just typed my url with port 8443 instead of 8444. why it is not taking 8444 and still running with old configurations.

You change url from 8444 to 8443 and still expect it to run on 8444? Is your application working without SSL?

Could you please elaborate the steps that you have followed for SSL?
 
anandraj tadkal
Ranch Hand
Posts: 98
Oracle Redhat
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

You can follow the below link for more details on configuring SSL for JBoss Server.

http://weblogic-wonders.com/weblogic/2010/04/07/ssl-configuration-with-jboss-server/

Cheers,
Anandraj
http://weblogic-wonders.com
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic