aspose file tools*
The moose likes Other Application Frameworks and the fly likes Does SEAM 2.2.0 work with Glassfish 3? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Other Application Frameworks
Bookmark "Does SEAM 2.2.0 work with Glassfish 3?" Watch "Does SEAM 2.2.0 work with Glassfish 3?" New topic
Author

Does SEAM 2.2.0 work with Glassfish 3?

iain coghill
Greenhorn

Joined: Apr 19, 2009
Posts: 11
Does anybody know if Seam 2.2.0 is compatible with Glassfish 3? I have done some googling and I can't come up with a definitive answer. Lots of suggestions that it may NOT work, followed by replies that follow the pattern "I have been using Seam with Glassfish no problems, look at this link...", but where the link points to information about earlier Glassfish implementations.

If someone here has successfully deployed a Seam 2.2.0 project on Glassfish 3 I would be interested to hear, along with any hoops needing to be jumped through. I would be equally interested in, though somewhat saddened by, reliable information to the contrary.
 
 
subject: Does SEAM 2.2.0 work with Glassfish 3?