aspose file tools*
The moose likes JSF and the fly likes How to add support for icefaces in existing JSF project. (Ganymede, v3.4) Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » JSF
Bookmark "How to add support for icefaces in existing JSF project. (Ganymede, v3.4)" Watch "How to add support for icefaces in existing JSF project. (Ganymede, v3.4)" New topic
Author

How to add support for icefaces in existing JSF project. (Ganymede, v3.4)

bilal haider
Ranch Hand

Joined: Feb 08, 2011
Posts: 47

How to add support for icefaces in existing JSF project. (Ganymede, v3.4)

I have downloaded

->ICEfaces-1.7.1-Eclipse-3.4-beta-plugins
->ICEfaces-1.7.2-SP1-Eclipse-3.4-plugins

i am using Eclipse IDE for Java EE Developers (Ganymede, v3.4)
Ravi Mirani
Greenhorn

Joined: Aug 09, 2011
Posts: 19
have you found solution to your problem? If yes, please help me.
bilal haider
Ranch Hand

Joined: Feb 08, 2011
Posts: 47

Add/place libraries in lib folder of the application ,required for the icefaces components and configure icefaces in the web.xml file.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: How to add support for icefaces in existing JSF project. (Ganymede, v3.4)