*
The moose likes BEA/Weblogic and the fly likes Bea weblogic 10.3g setting up clock skew Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Bea weblogic 10.3g setting up clock skew" Watch "Bea weblogic 10.3g setting up clock skew" New topic
Author

Bea weblogic 10.3g setting up clock skew

peter kosmas
Ranch Hand

Joined: Aug 26, 2008
Posts: 79
Hello there , i have a problem with weblogic 10.3 when i try to use webservices ....
my problem is that i can't find a way to set clock skew for weblogic by changing the time ..
i checked Oracle but the only information i get is to setup web-services.xml that is ONLY FOR Weblogic 8g i am using 10.3
and this is deprecated .....
I also found some code WebserviceTimestampMBeanImpl on weblogic Jar but i can't find the dependencies for this .....
Any Help ??


Time is relative so there is no way i can be late.
~Albert Einstein~
Deepak Bala
Bartender

Joined: Feb 24, 2006
Posts: 6661
    
    5

Can you elaborate on that problem ? I am not sure what settings you are referring to and what you are trying to achieve


SCJP 6 articles - SCJP 5/6 mock exams - More SCJP Mocks
peter kosmas
Ranch Hand

Joined: Aug 26, 2008
Posts: 79
yes ...
What Happens ....
i use webservices on an application with weblogic 10.3 ...
when i send from client to server i get an error if my clock is not synchronized with the same time ....
If i was using weblogic 8.3 i could append web-services.xml on server and set the parameter <clock-precision> the milliseconds for clock skew between two clocks
Client and Server....
this cannot be handled this way with Weblogic 10.3 . You have to Setup server on an other way...
i want to change this parameter ...
 
Consider Paul's rocket mass heater.
 
subject: Bea weblogic 10.3g setting up clock skew
 
Similar Threads
oracle weblogic server 10 (no build tool found)
WebLogic 10.3 and NetBeans 6.1
weblogic server 10.3 EJB
Problems connecting weblogic 10.3 to mssql2005
WebLogic 10.3 problems with Netbeans 6.5.1