File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Web Component Certification (SCWCD/OCPJWCD) and the fly likes Tomcat5.5 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Certification » Web Component Certification (SCWCD/OCPJWCD)
Reply locked New topic
Author

Tomcat5.5

Nabila Mohammad
Ranch Hand

Joined: Nov 05, 2007
Posts: 661
Hi!

I am having some issues with Tomcat . Not sure what's going on . It was working fine couple of days ago after reinstalling it. Now i don't even see it in my System Tray.
I can start it by going to Services and it does not give any error . But when i try to start it directly I get the error "Unable to start the servic tomcat5,5"

I was looking at the log files to see what the problem was and why i was getting "Error 404 , service not found" when deploying.
Earlier I Would get "Commons Daemon procrun stdout initialized" and INFO and the whole initialization proceess ,exceptions etc.

Now i just get the message " Commons Daemon procrun stdout initialized" and nothing else in the notepad.d

What exactly do they mean n how do i start making it work again and display on my system tray ? I am using windows 7 ,64 bit processor.

Thanks!


The future belongs to those who believe in the beauty of their dreams.Dream BIG!
Frits Walraven
Creator of Enthuware JWS+ V6
Bartender

Joined: Apr 07, 2010
Posts: 1624
    
  23

have you tried everything from this thread?

Regards,
Frits
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Tomcat5.5
 
Similar Threads
Cannot start Apache Tomcat as a Windows Service
Tomcat 7.05/Windows 2008 (64bit) issues (solved) (Commons Daemon problem)
Apache foundations' prunsrv.exe issue
Tomcat service stops automatically and gives the following errors in log files when try to start it
Commons Daemon