Two Laptop Bag*
The moose likes IDEs, Version Control and other tools and the fly likes Eclipse error when moved from 3.0 to 3.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Eclipse error when moved from 3.0 to 3.1" Watch "Eclipse error when moved from 3.0 to 3.1" New topic
Author

Eclipse error when moved from 3.0 to 3.1

Gokulakannan Vasu
Greenhorn

Joined: Jan 11, 2011
Posts: 14
Hi all,

Requesting for a help..I updated my Eclipse from 3.0 to 3.1,after the updation i moved my application source code by importing it.While compiling it,i got the following error.

The project was not built due to "Could not delete: /bounc/bin/ca.". Fix the problem, then try refreshing this project and building it since it may be inconsistent

I dont know why its happening,i need your help in sorting out this problem..Looking forward for your reply.
Wouter Oet
Saloon Keeper

Joined: Oct 25, 2008
Posts: 2700

To be sure: did you refresh the project?


"Any fool can write code that a computer can understand. Good programmers write code that humans can understand." --- Martin Fowler
Please correct my English.
Gokulakannan Vasu
Greenhorn

Joined: Jan 11, 2011
Posts: 14
Ya dude...i refresh the project...!!!
Wouter Oet
Saloon Keeper

Joined: Oct 25, 2008
Posts: 2700

Then I would say, try to delete the files the error is referring to manually (make a backup just in case).
Maneesh Godbole
Saloon Keeper

Joined: Jul 26, 2007
Posts: 10451
    
    8

Gokulakannan Vasu wrote:..I updated my Eclipse from 3.0 to 3.1,..

Why 3.1? The latest is 3.6 Helios. For all you know this problem has been fixed in later versions


[How to ask questions] [Donate a pint, save a life!] [Onff-turn it on!]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Eclipse error when moved from 3.0 to 3.1