permaculture playing cards*
The moose likes IDEs, Version Control and other tools and the fly likes Trying to start Apache Tomcat 7.0 server inside of Eclipse Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Trying to start Apache Tomcat 7.0 server inside of Eclipse" Watch "Trying to start Apache Tomcat 7.0 server inside of Eclipse" New topic
Author

Trying to start Apache Tomcat 7.0 server inside of Eclipse

Shawna Burns
Greenhorn

Joined: Mar 27, 2011
Posts: 1
Hello, I am trying to follow a tutorial, and have done everything it has said, and I get my server started within Eclipse using WTP (it says Server startup in 560 ms). I can reach http://localhost:8080/ when i start tomcat outside of eclipse, but when i try to run it from within eclipse, i get a resource could not be reached, or something to that effect. Does anyone know what I am supposed to do? I've never done this before, and am relying on online tutorials, but I am not sure what is wrong here.

Thanks
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Trying to start Apache Tomcat 7.0 server inside of Eclipse
 
Similar Threads
About Eclipse and Tomcat configuration
Remote Debugging with Eclipse
issue with tomcat 6
Tomcat server 6 not starting in eclipse europa
Unable to show Tomcat 7 start page in browser of Eclipse