aspose file tools*
The moose likes BEA/Weblogic and the fly likes cannot start weblogic Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "cannot start weblogic" Watch "cannot start weblogic" New topic
Author

cannot start weblogic

vincent tung
Greenhorn

Joined: Apr 06, 2011
Posts: 2
Hi,
I have a problem about weblogic starting.
It stops and shows below message in domain log when I start a weblogic.
Then, server is not response any more.

my weblogic is 8.1 Edition

How can I do?

Thank you!
=========================
The domain log is shown:

####<Apr 6, 2011 5:35:36 PM CST> <Notice> <Log Management> <ec-test2> <CSWPServer> <main> <<WLS Kernel>> <> <BEA-170019> <The server log file /data/EnterpriseApp/WLDomains/CSWPDomain/CSWPServer/CSWPServer.log is opened. All server side log events will be written to this file.>
Deepak Bala
Bartender

Joined: Feb 24, 2006
Posts: 6657
    
    5

Surely there is more information in the log ?


SCJP 6 articles - SCJP 5/6 mock exams - More SCJP Mocks
vincent tung
Greenhorn

Joined: Apr 06, 2011
Posts: 2
No, there is not other message in log.
I can see its process in process list, but I cannot access to weblogic console.
Oz Wurstlin
Greenhorn

Joined: Apr 28, 2011
Posts: 1
Did you get any further with this error - I think we have exactly the same problem with the same "last" message in the log?
anandraj tadkal
Ranch Hand

Joined: Feb 22, 2011
Posts: 98

Could you provide the server error logs?

Regards,
Anandraj
http://weblogic-wonders.com/


Regards,
Anandraj
http://weblogic-wonders.com
Follow us on facebook:
https://www.facebook.com/weblogicwonders
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: cannot start weblogic
 
Similar Threads
Problem in starting application server
Error 404 - Not found -on accessing JSP- Weblogic 10.3
Weblogic 9.2 + log4j : Adding path to log file not working
Application Log Files
Deploying .war file in WLS8.1; migration and other issues