aspose file tools*
The moose likes GWT and the fly likes Cannot set application ID (appengine-web.xml is missing) Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Frameworks » GWT
Bookmark "Cannot set application ID (appengine-web.xml is missing)" Watch "Cannot set application ID (appengine-web.xml is missing)" New topic
Author

Cannot set application ID (appengine-web.xml is missing)

anachi pur
Greenhorn

Joined: Apr 15, 2011
Posts: 1
Hi everybody,

I am new to GWT. I work with Eclipse and installed the needed plugins from teh google page http://code.google.com/intl/de/webtoolkit/usingeclipse.html
I followed teh instructions and teh plugins installed properly. Then I created a project als descibed in teh above link.
Aftear reading sectioon "Deploy to App Engine" I created an application ID in google. THen in eclipse right click my gwt projet -> GOogle -> App Engine Settings..
I checked the "use Google App Engine" checkbox and tried to writ my Application ID. On the top of the message box I get teh error: "Cannot set application ID (appengine-web.xml is missing)"

What should I do now?

Thanks!!
Maneesh Godbole
Saloon Keeper

Joined: Jul 26, 2007
Posts: 10451
    
    8

Welcome to the Ranch.

The project you have created, is it a GWT+GAE project or just a GWT project?
You cannot deploy only GWT projects onto GAE.


[How to ask questions] [Donate a pint, save a life!] [Onff-turn it on!]
pooneh ghorbani
Greenhorn

Joined: May 26, 2011
Posts: 4
I have same problem
have you solved your problem finally?
if so , please let me know how
Thank you
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Cannot set application ID (appengine-web.xml is missing)