aspose file tools*
The moose likes Struts and the fly likes Little Help with Struts 1.2.4 deployment on JBoss 5.1.0.GA Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Little Help with Struts 1.2.4 deployment on JBoss 5.1.0.GA" Watch "Little Help with Struts 1.2.4 deployment on JBoss 5.1.0.GA" New topic
Author

Little Help with Struts 1.2.4 deployment on JBoss 5.1.0.GA

R Ray
Greenhorn

Joined: Mar 05, 2010
Posts: 6
I am trying to deploy an old web application on JBoss 5.1.0.GA. I am building the war file with ant and everything seems correct. Next, I deploy this to JBoss with no errors. When I point my browser to the application, I receive this error:



Any suggestions would be greatly appreciated.

Thanks!


R Ray
Greenhorn

Joined: Mar 05, 2010
Posts: 6
What i finally did was recreate the project with MyEclipse.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Little Help with Struts 1.2.4 deployment on JBoss 5.1.0.GA