wood burning stoves 2.0*
The moose likes JSF and the fly likes No Factories configured for this Application Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Java » JSF
Bookmark "No Factories configured for this Application" Watch "No Factories configured for this Application" New topic
Author

No Factories configured for this Application

Giuseppe Matulli
Greenhorn

Joined: Apr 29, 2011
Posts: 2
Good afternoon,
I work on RAD 7.0 and webspher 6.1, I have a workspace that worked, now I change pc and in the new pc the workspace doesn't work.
When I publish my application and it starts I obtain the fallowing exception




I am googlig from day and day, people resolve adding libraries to the project but I have chacked I have all the library necessary.
Someone has some ideas?
Help please.
Giuseppe Matulli
Greenhorn

Joined: Apr 29, 2011
Posts: 2
I think the problem is in the faces servlet, I post a part of web.xml

 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: No Factories configured for this Application
 
Similar Threads
com.ibm.ejs.container.EJBConfigurationException when deploying ejb ear file to websphere appserver
Not able to publish my JSF project in websphere 6.0
error with RAD 7.5 starting WAS 6.1 server
NoModuleFileException when deploying the application in RAD 7.0
problem while was 6.1 startup