Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

jwsdp version for tomcat 5.5

 
raj kiyare
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,
i'm trying to install jwsdp 2 . i'm using tomcat 5.5 . but jwsdp2 is not recognizing tomcat 5.5 . it is looking for tomcat 5 or sun java application server. could you please tell what version of jwsdp is compatible with tomcat 5.5 . and where i can download it. insun websie on jwsdp 2 is available. i was looking to download jawsdp 1.3 but i cant find it anywhere. or jwsdp1.4 will do. just want to try. and see what works.
 
raj kiyare
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
could someone explain me clearly about jstl. not the technical part. how to download what to use. there are may sites each site gives different procedure some say download from apache and some say download jwsdp from sun to install install. are jstl from apache and sun same. what is the difference. what should i download. and what will be compatible with tomcat 5.5.

i tried downloading jstl from apache from this page http://jakarta.apache.org/taglibs/doc/standard-doc/intro.html

In tis page i selected link apache jakarta project mirror. i got some links like this
BCEL
BSF
Cactus
JCS
JMeter
Regexp


i thought these might different sites to download jstl .
i clicked on one of them. what i'm getting is something like jcs.zip or bsf .zip . i unzipped it. but there is no jstl.jar standard.jar . how to download these and where to?. ialso download sjwsdp2 from sun.but it is not installing it asking for tomcat 5 and i'm using tomcat 5. some please help me.
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic