Meaningless Drivel is fun!*
The moose likes Applets and the fly likes To run java 1.4 Applet code in Java 1.6 browser Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Applets
Bookmark "To run java 1.4 Applet code in Java 1.6 browser " Watch "To run java 1.4 Applet code in Java 1.6 browser " New topic
Author

To run java 1.4 Applet code in Java 1.6 browser

kannan coding
Greenhorn

Joined: Nov 19, 2008
Posts: 12
My code is compiled in java 1.4 version. I need to run this code in Java 1.6 browser.
How to do that?
I am facing some problem with Stream if I run the java1.4 version code in Java 1.6 enabled browser.
Kindly provide your suggestions on this issue..........
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: To run java 1.4 Applet code in Java 1.6 browser
 
Similar Threads
JDK 1.4 to JDK 1.6...
JRE VERSION
Applets Won't Run In Browser
Mac-specific applet-Javascript communication problem
Problems compiling servlet