This week's book giveaway is in the Android forum.
We're giving away four copies of Head First Android and have Dawn & David Griffiths on-line!
See this thread for details.
The moose likes BEA/Weblogic and the fly likes Weblogic server 8.1  Startup Issue Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Head First Android this week in the Android forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Weblogic server 8.1  Startup Issue" Watch "Weblogic server 8.1  Startup Issue" New topic
Author

Weblogic server 8.1 Startup Issue

Gopal Bhaskar
Greenhorn

Joined: Sep 30, 2010
Posts: 3
Hi ,

I am trying to restart the admin server on weblogic 8.1 sp5 version in unix box for our pre prod.The admin log is getting stuck at this below point.
<Deployer> <BEA-149074> <Successfully completed deployment task: [Deployer:149026]Deploy application rdbmsEG_ear on admin.>

and not writing any log from the above even after hours. and the console is not showing up.

There is lot of disk space left aswell.checked the hard and soflinks which are 8192 for this particluar user.

Any one can please help me out here what could be the reason the server is not starting up.

Regards
Gopal.
sudipto shekhar
Ranch Hand

Joined: Apr 02, 2008
Posts: 823

Hey, how are you starting/re-starting your server?


Regards, Sud.
SCJP 5 ScjpFAQ JLS
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Weblogic server 8.1 Startup Issue
 
It's not a secret anymore!