aspose file tools*
The moose likes JBoss/WildFly and the fly likes Getting error while upgrading my running application from jboss-4.2.1.GA to jboss-6.0.0.Final.... V2 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "Getting error while upgrading my running application from jboss-4.2.1.GA to jboss-6.0.0.Final.... V2" Watch "Getting error while upgrading my running application from jboss-4.2.1.GA to jboss-6.0.0.Final.... V2" New topic
Author

Getting error while upgrading my running application from jboss-4.2.1.GA to jboss-6.0.0.Final.... V2

anil kumar khichar
Greenhorn

Joined: Dec 23, 2010
Posts: 8
My application was running in 4.x but getting this error while in jboss-6.0.0.Final....



It seems there is some different approach to configure hibernate in 6.0.0.Final rather than 4.x. If so please guide me how to configure this one.
Jaikiran Pai
Marshal

Joined: Jul 20, 2005
Posts: 9318
    
109

Caused by: java.lang.IllegalStateException: jboss.har:service=Hibernate is already installed


Looks like you are deploying a service which is already installed. You'll have to provide more details about your application and it's packaging.

[My Blog] [JavaRanch Journal]
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Getting error while upgrading my running application from jboss-4.2.1.GA to jboss-6.0.0.Final.... V2
 
Similar Threads
No nothing works
problem with jboss can any one help?
Getting error while upgrading my running application from jboss-4.2.1.GA to jboss-6.0.0.Final.
jboss not starting
JBOSS6 : Unable to access Application [EAR] when i start the jboss with binding option 0.0.0.0