*
The moose likes Portals and Portlets and the fly likes Tomcat 6 with Struts 1.1 Application - Help Needed. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Java » Portals and Portlets
Bookmark "Tomcat 6 with Struts 1.1 Application - Help Needed." Watch "Tomcat 6 with Struts 1.1 Application - Help Needed." New topic
Author

Tomcat 6 with Struts 1.1 Application - Help Needed.

shunmuga sundar
Greenhorn

Joined: May 01, 2011
Posts: 9
Hello All,
I have a web application build on Struts(1.1).
It earlier runs on WebSphere 5.0 with java 1.4.
Now we are going to migrate it to Tomcat 6 and jdk 1.6 (java 6).
Can any one help me to give in more details about the following

1) Will Struts 1.1 supports Tomcat 6.
2) What are the changes i have to make so as my application supports Tomcat 6?
3) I have already made changes in my code, so as it supports java 6. Presently i am in a plan to install Tomcat 6, but many are suggesting me to use Tomcat 7. -

Please give your thoughts on the above and light my way.

Support me with configuring my web application with Tomcat.

Thanks,
Shunmuga
Krishnam Ch
Greenhorn

Joined: Mar 06, 2014
Posts: 5
Hi Sundar,
did you find any answer for your query.We have also similar work.If you got answers for your queries,please post here or else email me ckm214@yahoo.co.in.thanks in advance
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Tomcat 6 with Struts 1.1 Application - Help Needed.
 
Similar Threads
will struts 1.1 supports java 6?
Migrating java1.4 to java 6 in WSAD 7 for a Struts Application 1.1?
tiles in struts
What are the new jar files, i have to add to my Struts 1.1 application to support java 6?
ClassNotFoundException while running jdbc program